Results 1 to 9 of 9

Thread: Wii Won't Power off Fully (Green Light stays on) after Soft-Modding ?

  1. #1
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Wii Won't Power off Fully (Green Light stays on) after Soft-Modding ?

    Hi,

    After soft-modding my wii using the 'soft-mod any wii' guide, I found that when turning off the wii by pressing the power button on the console or remote it no longer switched off completely. The remote turns off and the picture on the TV disappears but the green light on the console & the USB HDD stay on.

    I have to hold the power button on the wii console for 10 seconds to turn it off properly now. It's really annoying note being able to turn off the wii from the remote anymore, please can someone help me with this issue ?

    NOTE : when selecting 'full shutdown' from within USB Loader GX, the console switches off properly.

    Any help appreciated, Thanks !!!

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hey RPH.
    Have you installed Priiloader, If so Check out which hacks you have enabled as I have heard of this problem before. I think I had ignore standby on/off. Be patient. you will get there.

  3. #3
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Grandpa1959 View Post
    Hey RPH.
    Have you installed Priiloader, If so Check out which hacks you have enabled as I have heard of this problem before. I think I had ignore standby on/off. Be patient. you will get there.
    Hi, Yes I have installed Priiloader as part of the 'softmod any wii' guide in the tutorial section. I too found others with a similar problem but couldn't find any solution.

    I have disabled press 'a' on health screen, region checks & the 4 other items mentioned in the tutorial (disc diagnostics, moving channels, disc update, software update)...

    I really hope I can find a solution (btw I have a new black wii)....

    Thanks !

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,911
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    I have a old white Wii from 07 (2nd generation I think), I have Priiloader with the recommended hacks, I do not however have the problem powering off via WiiMote. Both my old style and motion+ WiiMotes work perfectly as the are supposed to. Do you have other WiiMotes you can test (preferably an old non motion+ one) to see of it's the remote?

  5. #5
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    I have a old white Wii from 07 (2nd generation I think), I have Priiloader with the recommended hacks, I do not however have the problem powering off via WiiMote. Both my old style and motion+ WiiMotes work perfectly as the are supposed to. Do you have other WiiMotes you can test (preferably an old non motion+ one) to see of it's the remote?
    Hi, I don't think it can be the remote as it does the same thing when pressing the power button on the console....?

  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,911
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Ok, then it's definitely not the remote.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    What system menu version were you on prior to the mod?
    And prior to doing the mod did you shut off wiiconnect24 and standby mode?

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  8. #8
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    What system menu version were you on prior to the mod?
    And prior to doing the mod did you shut off wiiconnect24 and standby mode?

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.
    Prior I was on the latest 4.3E version & wiiconnect24 was on, but standby mode was off. There was no mention of needing to disable these options listed in the tutorial...

    I am now on version 4.1E as recommended by the tutorial...

    Thanks !

  9. #9
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi guys, sorry to double post but isn't there anyone out there that has experience with fixing this problem ? It's really bugging me

    Thanks !

    EDIT : Is it possibly due to not installing that one program as Boot2 (as there was no option)...
    Last edited by RPH; 02-06-2013 at 11:59 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •