Results 1 to 3 of 3

Thread: Even more confused after reading other posts! HELP!

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Even more confused after reading other posts! HELP!

    OK so the easiest way to explain this with my LIMITED knowledge and now confusion is:

    I started with this: FAILTUBE LINK REMOVED

    Then I did this: FAILTUBE LINK REMOVED

    However, when I loaded USB Loader at the end, it says I have 0 games. And yet I was given a previously loaded and formatted Toshiba Canvio 500GB External USB hard drive (that was tested on another Wii and the games loaded).

    NOW, when I plug the hard drive into my MAC it says the drive is not readable.

    I feel like there are a couple issues going on, and I keep confusing myself the more I read other posts.

    PLEASE HELP! ;-(
    Last edited by nightstah; 01-28-2013 at 08:34 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Don't post FAILTUBE links. Start Here:

    Introduce Yourself

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,473
    Thanked 2,595 Times in 1,914 Posts
    You have failed all the way around danniecherie....Go have a look at the Wiihacks - Nintendo Wii Hacks Community - Forum Rules you accepted before posting anymore. Piracy is not supported here.

    Thread Closed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •