Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: USB No Longer Works

  1. #11
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Please use the edit button to add to previous posts

    Have you tried the IOS222 or 250 versions to see if they do the same?

  2. #12
    New Member EpLawls's Avatar
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts
    I have tried IOS250 to no avail, but I have not yet tried IOS222 because I have read that Usb loader gx has problems with IOS that are not d2x. My IOS222 is hermes v4, but I will try that when I get the chance, my sd card and usb are currently being formatted and restored with their data, haha. I will add to this post on how these things turn out, but that will most likely not be until tomorrow as it is becoming too late for me lol. Thanks for all of the advice!

  3. #13
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    u sure the usb device is inserted to the correct Wii port and properly ? show us ur picture.

    to test ur usb port of Wii: power on the Wii ->insert a usb flash drive -> led (of flash drive) lights up -> normal !
    no led light = possible usb port failure (fuse blown)
    Last edited by billyhome; 01-28-2013 at 09:14 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •