Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 68

Thread: Wii First Time Mod Help ?

  1. #31
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,916
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    Check my above edited post

    And yes, that's all you should need to DL in the loader...except maybe the language files if need to change the language.

  2. #32
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Check my above edited post

    And yes, that's all you should need to DL in the loader...except maybe the language files if need to change the language.
    No language is fine Thanks, I will do this 2morrow when I get a chance, I will try turning off wiiconnect24 completely but if there's anything else in the meantime feel free to post other suggestions (I really wanna get this fixed).

    BTW : The only thing I did different from the guide was to remove the having to press 'a' on startup & region checks using priiloader or whatever it's called.

    Thanks

  3. #33
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,916
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    That's fine, I enabled auto A at health screen and region free too and I do not have the problem you described...I sometimes have the erratic controller movement but it's nothing that effects the use of the system or anything and it happened before I hacked too so I assume it's probably the location of my sensor bar or the WiiMote's sensitivity settings.

  4. #34
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    That's fine, I enabled auto A at health screen and region free too and I do not have the problem you described...I sometimes have the erratic controller movement but it's nothing that effects the use of the system or anything and it happened before I hacked too so I assume it's probably the location of my sensor bar or the WiiMote's sensitivity settings.
    Yea I put the sensitivity to the lowest...Just need to explore this power issue further, will take a look at my settings again tomorrow....Thanks

    Hey, I found many people having the same problem as me, can't seem to find a solution though.....
    Last edited by RPH; 01-27-2013 at 12:38 PM.

  5. #35
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,916
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    You said it's a motion+ remote right? Those are known to be troublesome at times, you may want to consider getting an old WiiMote (non motion plus)

  6. #36
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    You said it's a motion+ remote right? Those are known to be troublesome at times, you may want to consider getting an old WiiMote (non motion plus)
    Yea that's an idea. I was referring to the power issue though when I said there's others experiencing the same problem....I may try unplugging the mains, maybe that'll help ? Pretty sure it's not a wiiconnect24 issue as it's not on standby (it's on, with usb's still powered)...

  7. #37
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,916
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    You could try a "power reset", unplug the AC adapter from the wall and the back of the system for a while (I'd say at least 15min) then plug them back in and see if that helps.

  8. #38
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    You could try a "power reset", unplug the AC adapter from the wall and the back of the system for a while (I'd say at least 15min) then plug them back in and see if that helps.
    Yea I'll try it & let you know so that we can follow-up on it....Thanks !

  9. #39
    RPH
    RPH is offline
    New Member
    Join Date
    Jan 2013
    Posts
    42
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok guys I'm back.

    So for the power problem, I tried unplugging the power cable and putting it back in & I tried disabling wiiconnect24, still have the same problem. It's really annoying so please can we find a solution ???

    Also with regards to usb loader gx, when hitting the search button, no keyboard comes up so I cannot search for games (it's set on qwerty)...

    Also, Neogammer does not work as I can not move around the menu (pretty sure it's cause of the motion+ as I had the same problem with wiimc channel installer, sigh)...

    Thanks !!!
    Last edited by RPH; 01-29-2013 at 03:23 AM.

  10. #40
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Power problem - could be related to the motion plus controller. Not sure. If someone figures out something we will let you know. Its not like it kills the functionality. So you have to press the power button, not a major problem.
    GX search feature - I dont use it so no idea. I just scroll thru the list. The right and left directional buttons move the list by a full page if u have a lot of games.
    Neogammma - its primarily used for disc loading, but since you have a newer Wii that isnt possible, so may as well delete it. AFAIK no version has been recompiled for use with the TR remotes.

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •