Results 1 to 3 of 3

Thread: Soft modded Wii Question

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Soft modded Wii Question

    Hi everyone,

    I was trying hard to get this Dios Mios to work and in the process my sd card took a dump. I tried hard to recover the files but couldnt and ended up having to reformat it. So what do I need to do to get my homebrew/usb loader to work again. Also the problem I was having with the Dios Mios was I installed it and no matter what usb loading program I used wiiflow/configurable usb loader/dios mios booter. I could not find my backup gamecube games. The HDD I am using is partitioned 4 times, but I set my backup partition primary and put it first on the HDD. but no matter what I did it wouldnt show the games.

    Anybody know?

    thanks in advance.

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    1) Are you using the latest revision for your USB Loader (keep in mind USB GX requires a beta revision for GameCube support)?

    2) Did your setup your partition with GameCube games correctly (ie FAT32 w/32kb clusters, primary and active)?

    3) Are you loading the loader from a channel or the HBC?

    4) Have you set the games in the correct path and, when required by the loader, changed the custom paths to point to said location (file structure should be USB/games/gameID/game.iso)?


    5) To get your Homebrew and USB Loader working again just re-download the programs you lost.

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    1) Are you using the latest revision for your USB Loader (keep in mind USB GX requires a beta revision for GameCube support)?

    2) Did your setup your partition with GameCube games correctly (ie FAT32 w/32kb clusters, primary and active)?

    3) Are you loading the loader from a channel or the HBC?

    4) Have you set the games in the correct path and, when required by the loader, changed the custom paths to point to said location (file structure should be USB/games/gameID/game.iso)?


    5) To get your Homebrew and USB Loader working again just re-download the programs you lost.
    1. So basically make sure I am using the latest usb loader?

    2. I did partition it Fat32 32kb cluster primary and active

    3. I had CFG on the channel but all other loaders I tried being configuarable usb loader, dios mios booter, and wiiflow were in the HBC

    4. I did set correct paths and the loader as well

    5. Perfect I wasnt sure if there was something more to it. Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •