Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Need help updating Wiiflow v1.1 R25

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    If your HD works as is, then nope. Mine is still WBFS (which has fallen out of favor to FAT32), for example...

  2. #12
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just started to follow part 1 of the softmod any wii guide. I'm installing bannerbombv2 (my wii is ver4.2) and I got to the step where you press b to go back to the wii mods menu. Before I could press the home button to exit to the system menu, the screen showed "checking IOSs" and then listed stub 3,4,10,11,16,20,30,50,51,60 and now it appears to be frozen. The wii disk drive is glowing blue and on the screen after stub 60, there's a spinning line. Is this normal?

  3. #13
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was able to figure it out and have moved to chpt 2, part 1 of the guide. I'm now having an issue when installing the wads in the mod pack. I'm using a Mac so that could be the issue but after doing the batch install I get a screen full of "-2011 signature check failed" errors. Is there a way I can verify that all 30 wads installed successfully?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •