Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Channels go to black screen or error

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post

    Ca Channels go to black screen or error

    Hi everyone,

    I followed the mod guides faithfully with no problem installing the software, but when I try to launch a channel it goes black after a few seconds, other channels like the shop give me an error eject disc or press reset, read through guides tried the update mod for ios but still get black screen. Am I bricked or is it fixable. Any help is greatly appreciated. Thanks in advance

  2. #2
    New Member JoeP121's Avatar
    Join Date
    Aug 2012
    Location
    United States
    Posts
    72
    Thanks
    13
    Thanked 16 Times in 13 Posts
    what guide did you use?

  3. #3
    New Member
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Softmod/Hack almost ANY Wii v12 7/24/2012

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Let's see a sysCheck.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    New Member
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post

    Spoiler

    Last edited by nightstah; 01-17-2013 at 05:44 PM.

  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,148
    Thanks
    965
    Thanked 1,108 Times in 874 Posts
    You're missing a couple cIOSs (222 and 223 to be specific). It's not a brick though, partially I suppose but it should be fixable.

  7. #7
    New Member
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    So how do I install the missing cIOS?

  8. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,148
    Thanks
    965
    Thanked 1,108 Times in 874 Posts
    They should have been installed when you did the Softmod ANY Wii Guide (at least they were when I did it) but alternatively you should be able to get them from ModMii. You may want to consider going back to the ANY Wii guide (in my signature) and making sure you didn't miss something on accident.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    249 and 250 are also missing, SNES.

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,148
    Thanks
    965
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by nightstah
    249 and 250 are also missing, SNES.
    Right you are and I think 249 is one of the important ones (right?)

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •