Results 1 to 5 of 5

Thread: "don't have priiloader" problem

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post

    "don't have priiloader" problem

    I've softmoded my 4.3e following all steps in "softmod any wii" (including installation of priiloader and disabling disc updates)...after inserting original party disc my wii wants to update system...pressing reset on boot showed nothing, like I don't have priiloader installed and configured...why is that? Is it because I've downgraded system menu after installing priiloader (had problems downloading downgrade file from mediafire.com so i've downgraded it after priiloader step)?
    Last edited by munjaraX; 01-13-2013 at 09:45 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    You need to reinstall priiloader anytime a system menu is istalled.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 2 Users Say Thank You to mauifrog For This Useful Post


  4. #3
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Yes, once you installed the system menu , it took out the priiloader.

    You have to re-install priiloader and enable those hacks.

    Go here to re-install priiloader.Link->Priiloader Guide.

  5. 1 User Says Thank You Jax For This Useful Post


  6. #4
    New Member
    Join Date
    Jan 2013
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post
    tnx, problem solved

  7. 1 User Says Thank You munjaraX For This Useful Post

    Jax

  8. #5
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Good to hear.

    Thread Closed, Problem Solved.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •