Results 1 to 6 of 6

Thread: Guitar Hero on USB Loader GX problem

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Guitar Hero on USB Loader GX problem

    I have searched many forums for this problem, but only issue people are having is black screen and I am not having it, but my wii just reboots, when I start Guitar Hero 5. I have tried following this tutorial: Removed Outside Link but it didn't fix the problem. I'm using USB Loader GX, Wii 4.2E if this helps
    Last edited by Jax; 01-03-2013 at 11:21 AM. Reason: Removed Link...Please No Posting Outside Links.

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Try this guide

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just tried it... Same thing, after opening it through configurable usb loader it just goes back to the system menu, but this picture might help to find what's the problem: 2013-01-04 12.06.34.jpg

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    That means the image is corrupt. Re-rip it to your hard drive.

  5. #5
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It doesn't open The Legend of Zelda: Skyward Sword either... Same error, just Zelda's ID: SOUP01... if it changes anything I use .wbfs files please help
    Last edited by dainiussa; 01-05-2013 at 07:37 AM.

  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by dainiussa
    It doesn't open The Legend of Zelda: Skyward Sword either... Same error, just Zelda's ID: SOUP01... if it changes anything I use .wbfs files please help
    Have you tried doing like nightstah said and re-ripping the game disc?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •