Results 1 to 2 of 2

Thread: Super Smash Bros Brawl and Usb Loader GX problem

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Super Smash Bros Brawl and Usb Loader GX problem

    Hi guys I softmodded my wii to 4.1 using this guide http://www.wiihacks.com/recommended-...d-any-wii.html

    and set up usb loader gx for dios mios using this one http://www.wiihacks.com/recommended-...ated-nand.html

    All my wii and gc game backups were working fine until today, SSBB gets the "unexpected error, eject disc, power off" error when I play it using the Nand Saves Emulation setting on full in USBLGX. The same problem is happening with other games but they load fine when emulation is off.

    I've searched all I can here and tried re-installing cios, updating usb loader, etc but I have a feeling my nand might be corrupted…I've been at this for a few hours now and am starting to lose hope!

    My question is there a way to check if the nand is corrupt and repair it? Am I gonna lose my saves? I'm using osx but have access to windows too.

    Thanks

  2. #2
    New Member
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Bit of an update, just before I got this problem I was copying some files onto the sd and I think it must of got corrupted then. I've started with a fresh nand and its working ok BUT SSBB takes about 10 mins to create a save file at the start- is this a sign of more problems to come?
    Last edited by spbw; 01-03-2013 at 05:19 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •