Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: Problem with GameCube Backups on USB

  1. #11
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Use the one from the IOS249 folder

    Also, just to let you know, you're not supposed make multiple consecutive posts. Please use the edit button in the future

    But you're welcome for the help

  2. #12
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    @SNES_Master - I don't understand what I am doing wrong. I am still getting a black screen. The USB Loader GX acts like it wants to load the game instead of asking me to copy to SD. But in the end I am still getting a black screen. Is the Revision number suppose to update when

  3. #13
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    271
    Thanks
    111
    Thanked 81 Times in 68 Posts
    Blog Entries
    3
    Is it just me, or do you have five consecutive posts yourself ? I think Ifinx's posts have to be moderated or something.

  4. 1 User Says Thank You DiscMurderer For This Useful Post


  5. #14
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah I thought the posts weren't going through. I can't see any of my posts after I use the Quick Reply.

  6. #15
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Ifinx
    Yeah I thought the posts weren't going through. I can't see any of my posts after I use the Quick Reply.
    Has your issue been resolved? I've been at work all night and unable to watch this thread which is why I stopped responding. If you still need help please leave as detailed of a response of what measures you have taken as well as the outcome. I will review the posts later tonight and see if I can't offer some insight.

    Also about the Multi posting, your posts won't always show right away. Please give up to 24hrs before making another post as even if the post is not visible to you others may be able to see it, especially staff members.

  7. #16
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Has your issue been resolved? I've been at work all night and unable to watch this thread which is why I stopped responding. If you still need help please leave as detailed of a response of what measures you have taken as well as the outcome. I will review the posts later tonight and see if I can't offer some insight.

    Also about the Multi posting, your posts won't always show right away. Please give up to 24hrs before making another post as even if the post is not visible to you others may be able to see it, especially staff members.
    I wish it was, but it hasn't been resolved yet. Here is what I did: I downloaded USB Loader GX R1205 from DiskMaurders Sig. Placed the .dol & .elf file from the extracted IOS249 folder into the USB Loader GX's folder in the apps folder of the SD card. It overwritten the .dol that was in the folder. I loaded the Wii back up and used Homebrew to get to USB Loader GX. I sorted the games out to Gamecube Games. Clicked on Zelda The Wind Waker and hit start. After that I get a black screen and the only way to get out of it is holding the power button for 10 secs. Did I make a mistake?

    Ifinx

  8. #17
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Ifinx

    I wish it was, but it hasn't been resolved yet. Here is what I did: I downloaded USB Loader GX R1205 from DiskMaurders Sig. Placed the .dol & .elf file from the extracted IOS249 folder into the USB Loader GX's folder in the apps folder of the SD card. It overwritten the .dol that was in the folder. I loaded the Wii back up and used Homebrew to get to USB Loader GX. I sorted the games out to Gamecube Games. Clicked on Zelda The Wind Waker and hit start. After that I get a black screen and the only way to get out of it is holding the power button for 10 secs. Did I make a mistake?

    Ifinx
    Ok, we'll start with the easiest possible solution. Is your HDD FAT32 with 32kb clusters & marked primary and active?

  9. #18
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Ok, we'll start with the easiest possible solution. Is your HDD FAT32 with 32kb clusters & marked primary and active?
    The HDD has two partitions. The 1st one is a 50 GB Fat32 @ 32kb. The 2nd one is a 950 GB NTFS @ auto for cluster. Both are marked primary and active.

  10. #19
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Ifinx

    The HDD has two partitions. The 1st one is a 50 GB Fat32 @ 32kb. The 2nd one is a 950 GB NTFS @ auto for cluster. Both are marked primary and active.
    Are you sure both are primary and active? Last I checked only one can be active...

  11. #20
    New Member
    Join Date
    Dec 2012
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Are you sure both are primary and active? Last I checked only one can be active...
    I double checked to make sure if the partition was marked as Active. Partition #1 which is the Fat32 part is set as Primary and Active. Partition #2 is the NTFS part and it is set only to Primary not Active. I tried it again just to make sure, but I am still getting a black screen.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •