Results 1 to 6 of 6

Thread: Formatting troubles

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Formatting troubles

    Letterbomb refuses to work with my 2 gig SanDisk. I've tried formatting with the recommended format tool. It doesn't work. Please help me.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Wow, really descriptive post there. My car's broke --- can you tell me what's wrong with it (being I've simply said my car's broke)?

  3. #3
    New Member
    Join Date
    Dec 2012
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Formatting help, I can't get the damn thing formatted. I think. I don't know what else it could be. I've asked for help here and I keep getting "format it" and I don't know what else to say or do. How am I supposed to be doing this? I have no clue. I can't even get started.

    I have a SanDisk SD 2.0 gig, and a Dane Elec 4 gig SDHC. I can letterbomb my Wii with the SDHC, but once I make it to WAD installation the WADs won't show up in the disk, I suppose because of the format. If I switch over to the SD card to install the WADs, I get the 1022 error. I think that was it... anyway someone said format again. So I've been formatting for days and nothing takes. I've used the recommended one in the guide, I've used another one someone said was better, and obviously I've used the windows option. I've tried quick and full, used 7-zip to extract the files, double checked every time with the md5summer. Everything seems to check out, but I still can't get Letterbomb to function with the SD card or the WADs to function with either one. Am I missing something?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Are you following the wiihacks softmodding guide (I suspect so, since you mention the formatting tool and MD5 checksums). Did you check to make sure the write-protect or lock isn't engaged (which prevents you from erasing, etc)? Look here to see what I mean.

    And if you are following the guide, why are you posting a separate thread rather than within the guide?

  5. #5
    New Member
    Join Date
    Dec 2012
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, it's not the lock. I've checked that. And there were a lot of people posting in the guide, so I thought a post in the newbie section more appropriate.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Get another 2gb full SD card (not a MicroSD in adapter, nor SDHC) and try it. Another option you can try is outlined in this thread. The later version is in post #6 and #9, but instructions can be found in the first post.

    Yes, a lot post in the guide who have questions or following that guide. Please do not make unnecessary threads when you know better.

  7. 2 Users Say Thank You to nightstah For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •