Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: 'INITIALIZING USB DEVICE" FREEZ problem fix please

  1. #11
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by rainbow1000
    I did, i did everything, this driving me crazy !!
    the problem is i don't know where the issue is....
    Post another sysCheck.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. 2 Users Say Thank You to dniMretsaM For This Useful Post


  3. #12
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    Post another sysCheck.
    Ok now its loading, but when i start any game, it goes to black screen freez, that happens everytime i start a game
    i mean its now can access my HDD, but can't play games
    here's the syscheck, any wrongs ?

    Spoiler

    Last edited by rainbow1000; 12-28-2012 at 01:34 PM. Reason: Adding details

  4. #13
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    Replace cios 249 and 250.
    Go here to replace them .Link->D2x Cios installation Guide.

    Also install this as well, You are missing it.Link-> cIOS223_37-38_-v4.
    Last edited by Jax; 12-28-2012 at 01:37 PM.

  5. 2 Users Say Thank You to Jax For This Useful Post


  6. #14
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Replace cios 249 and 250.
    Go here to replace them .Link->D2x Cios installation Guide.

    Also install this as well, You are missing it.Link-> cIOS223_37-38_-v4.
    I will try it tomorrow, and i think this will solve my problem

  7. #15
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    Quote Originally Posted by rainbow1000 View Post
    i actually, facing an error while restoring the Trucha bug with dop mii
    Quote Originally Posted by rainbow1000 View Post
    the problem is i don't know where the issue is....
    To simply put a response here: you're not even bothering to follow the wiihacks guide. You're asking us to fix your mess, which you willfully and recklessly make because you ignore sound advice.

    You can lead a horse to water, but you can't make him drink --- that's the best way to illustrate the point. I'm not picking on you, simply pointing out the lack of logic being applied. Our job is to eliminate the fail; your job is to listen and to learn.

  8. 2 Users Say Thank You to nightstah For This Useful Post


  9. #16
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Its working !! Thanks so much guys you brilliant <3

    Quote Originally Posted by dniMretsaM View Post
    Post another sysCheck.
    Thanks Dude, u rly helped me
    Last edited by Pob3008; 12-29-2012 at 02:05 AM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •