Results 1 to 2 of 2

Thread: WiFi card issues? Downloading Covers Problems.

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    WiFi card issues? Downloading Covers Problems.

    Evening all, had my Wii since release day, and it's been softmodded for ALONG time, i keep upto date on my Softmod and it is always current. As of late, I have had some rather major issues with my WiFi, and i am pretty sure it's the card.


    Everytime i go to download covers on USB Loader GX, Wiiflow ( which i have had to abandon due to it not working for me anymore :S ) it will start on my content, then after a random amount of covers. Hang on **%. This will last for hours or until a hard reset or shutdown is done.

    I connect fine to my router, and replacement router as i thought as first my router was playing up. Is there anyway i can test my WiFi card via a piece of homebrew? For example any other downloadable pieces? If not shall i replace the internal card? I am intouch with repairs and mods, as i have a custom case and Talismoon so know how to do the install. ( Case and Talismoon have been on for YEARS so there is no issue that i 'broke an antenna during install as it has worked for years since the installs. )

  2. #2
    New Member BabyDaddy's Avatar
    Join Date
    Dec 2011
    Posts
    234
    Thanks
    24
    Thanked 41 Times in 37 Posts
    Hmmm.... so it downloads SOME covers but not all of them?

    What covers are missing?
    Where do you save them to, a hard drive or SD card?
    When did this start?
    Did anything change to coincide with this? Move the Wii to a different location? Big thunderstorm? Cat knocked your brew over on the Wii?
    Do you have trouble with anything else network related? Netflix? Online games? Etc?
    I believe that most loaders access GameTDB - games database for their covers. Can you get to that site on your computer? Are you connecting through a proxy or any other means that could be blocking or limiting the traffic?
    Also, when the download hangs, does it hang, or freeze your Wii solid? Are there any animations happening?

    My first inclination is that there's an issue with A.) the configs of your loader (possibly trying to download from the wrong site), or B.) the destination where you're saving them if full. And what's wrong with WiiFlow, you said it's not working anymore?

    My guess, is that the card is full, and that's locking up your Wii. But more information will tell.... I would also suggest posting a SysCheck as well...

    Baby Daddy's System



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •