Results 1 to 3 of 3

Thread: Wiiflow 4.0.5 Launching Disc drive instead of USB drive?

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiiflow 4.0.5 Launching Disc drive instead of USB drive?

    Hello, new to the Wii modding scene. Just to give some background on my situation, whenever I attempt to launch any of my USB games using Wiiflow 4.0.5 it launches whatever is in the disc drive instead, and if the drive is empty it simply goes to a black screen that forces me to shut it off. cfg seems to be able to launch these games just fine, so it has to be something wrong with wiiflow. I love wiiflow's interface a lot more than cfg so I'd hate to simply give up and settle for less. I am running 4.1U and have virtually all of the IOSs installed, including 58, 222, 249, and 250, so what other possible explanation could there be for this problem and how do I go about fixing it?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    It is unclear from your post which guide you used to softmod. I am guessing that it was a guide from another site (please don't link to it, as it is not allowed). I strongly recommend using the softmod any wii guide here at wiihacks. In my opinion, it is one of the better guides when it comes to softmodding.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used the Letterbomb to mod. Just reset it back to the backup nand to see if 4.3U would fix the problem but still the same issue. I used the microwave Sam hack pack for my IOSs. I'm just puzzled as to how cfg has no issue reading and running my usb backups but wiiflow, no matter what version I try, either cannot find the games on the USB or won't run the games when it does recognize them. Looked long and hard in the forums for someone with a similar problem and a solution but no dice. It seems to be a unique case.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •