Results 1 to 7 of 7

Thread: Sd card issue

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post

    Sd card issue

    I softmodded a wii using the guide here... and i have the apps from the app pack on the guide in the sd card.. when I go to usb loader GX and try to download game covers (3D) i get an error saying cant create path /images. So after doing some research on the net I put my sd card into the PC and right clicked the apps folder and went to properties and clicked the "read only" box off and hit apply. After that i took the SD card out and manually locked the card (with the little switch on the side) then unlocked it.. (i even tried reformatting the sd card)

    Then i put it back into the Wii and tried to get 3d covers again and it still wouldnt create the paths. So I took it out of the wii again and this time i manually created the images folder on the card in the proper place/path.

    Put the card back into the wii and downloaded the covers again.. this time it worked. However when I leave usb loader GX and turn the wii off then turn it back on and start GX the covers arent there anymore (like theyre not saving to the card) also the settings on GX dont save either (i usually have my games display as a carousel but when I turn the system on and off theyre being displayed as a list again. So i take the card out again and look inside the images folder and sure enough theres nothing in it.

    So finally i put the sd card into MY wii which has a newer version of GX on it (the one in the apps pack is outdated.. you guys may wanna fix that) then I downloaded the 3d covers using MY wii and set the display to carousel... exited GX and turned my wii on and off.. went back to GX and the covers and display settings (carousel) saved just fine (they were still there after turning the wii on and off). so I took the SD card out and put it back into the wii it was originally in that was using the older version of GX.. loaded GX and the covers and settings had saved and were working on that wii too.


    What could cause that problem? most would say corrupted files on the card or the card itself is bad.. but if that were the case putting it in my wii shoulda had the same results right? As for there being and older GX being the issue.. that cant be right either as I have a second wii that uses the older GX and i can download 3D covers on that wii and it saves just fine. any idea how to avoid/fix this problem?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Could one of the Wii's have GX installed as a full channel rather than a forwarder? That could cause some misbehavior....

  3. #3
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post
    whats a forwarder/full channel? theyre only installed in the way the softmod any wii guide instructs as far as i know

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    On the Wii that is giving you problems, will GX launch without the sd card inserted?

  5. #5
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjizzle View Post
    On the Wii that is giving you problems, will GX launch without the sd card inserted?


    dunno never tried but considering i followed the guide exactly and every other wii ive done that too only works with the sd card inserted im sure that ones no different

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Only thing I can think is that something was amiss in the gxglobal.cfg file. Since the problem seems to be fixed now, it is kind of tough to backtrack to figure out exactly what happened.

    So finally i put the sd card into MY wii which has a newer version of GX on it
    GX is on the sd card, so when you put the sd card from the problematic Wii into a different Wii, you weren't using a newer version, you were using the same version as in the problematic Wii.

    whats a forwarder/full channel?
    A forwarder is a wii channel that launches an app from the sd card. A full channel is the app itself as a channel, no sd card needed.

    theyre only installed in the way the softmod any wii guide instructs as far as i know
    Thats the part that led me to believe that you aren't 100% certain. Did you personally mod that Wii with the ANY Wii guide? Are you certain no one else could have done anything to it?

  7. #7
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post
    disregard the "as far as i know" part.. yes i softmodded that will using the guide on this site too, thus that wii wasnt using a "full channel"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •