Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Virgin White wii 4.3E and 3.1E refuses to install HBC using letter/banner bomb :-(

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by byson1984 View Post
    Does it need wifi connection when installing hbc using hack mii?
    No, it does not.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    New Member
    Join Date
    Nov 2010
    Posts
    47
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    No, it does not.
    Still no luck with this pain Dsi exception occurred error. Might have to look into a hard mod :-(

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    This is just to strange to be happening on two wiis.

    Did you do a nandbincheck from the nand backups of both wiis? Post the output.
    Did you try the panasonic sd formater?
    Did you try another computer?
    Did you try another card reader?
    Did you verify the md5 checksums on the sd card? How about after the dump?
    Did you try loading bootmini.elf from bootmii's sd loader?
    Did you try installing those wads with multi mod manager?

    Another thing you should try, load wiimod via the casper cboot2 method. Select the ios menu. Select ios36 and install a cios of 36 into slot236 with trucha, es-identify, nand, version patches enable. See if you can get that to install without a dump.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    New Member
    Join Date
    Nov 2010
    Posts
    47
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    This is just to strange to be happening on two wiis.

    Did you do a nandbincheck from the nand backups of both wiis? Post the output.
    Did you try the panasonic sd formater?
    Did you try another computer?
    Did you try another card reader?
    Did you verify the md5 checksums on the sd card? How about after the dump?
    Did you try loading bootmini.elf from bootmii's sd loader?
    Did you try installing those wads with multi mod manager?

    Another thing you should try, load wiimod via the casper cboot2 method. Select the ios menu. Select ios36 and install a cios of 36 into slot236 with trucha, es-identify, nand, version patches enable. See if you can get that to install without a dump.
    It just keeps on dumping :-(

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    OK, format the sd card again with the panasonic sd formater.


    Download the modpack:
    ModPack.zip
    Password = www.wiihacks.com
    Extract the ModPack directly to your sd card.


    Extract MMM_CB2.zip to sd:\
    Extract bootmii-booter.zip to sd:\

    3.1 wii- put sd card in and boot, MMM should load
    4.3 wii- run letterbomb, MMM should load

    Select wad manager, install 1OS236.wad
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #16
    New Member
    Join Date
    Nov 2010
    Posts
    47
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    OK, format the sd card again with the panasonic sd formater.


    Download the modpack:
    ModPack.zip
    Password = www.wiihacks.com
    Extract the ModPack directly to your sd card.


    Extract MMM_CB2.zip to sd:\
    Extract bootmii-booter.zip to sd:\

    3.1 wii- put sd card in and boot, MMM should load
    4.3 wii- run letterbomb, MMM should load

    Select wad manager, install 1OS236.wad
    MMM doesn't respond well with controller but I managed to install ios36. HBC still dumped after when I tried it again. Thanks for you patience :-D

  7. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Ok, load MMM again, reload ios to236 and install the cios202-251, one at a time. Also install MAUI.

    Sent from my SPH-M930BST using Tapatalk 2
    Last edited by mauifrog; 12-13-2012 at 10:17 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #18
    New Member
    Join Date
    Nov 2010
    Posts
    47
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yippee I've got it working :-D I used a different wii remote and hack mii installed hbc. Thanks for your help mate :-)

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •