Results 1 to 8 of 8

Thread: wii error code 32004

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    wii error code 32004

    hi guys im having a problem in trying to update my wii to 4.3E... Right now its 4.1E but i wanted to update and everythime i try i get an error code "wii error code 32004" is there anyway i can fix this ? I want to update so i can use http://www.wiihacks.com/recommended-...d-any-wii.html Guide.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Spend some time with the newbies thread in my sig. You do not need to update to 4.3. In fact, doing so would be counterproductive since the guide brings you back to 4.1.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Dec 2012
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Im sorry im kinda lost, could you post here the link to which you refer?

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    See the big ol bluphant pic under my post? Under that are a bunch of links. Look for the one that says "An Introduction To Wii Hacking"

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. 1 User Says Thank You BluPhant For This Useful Post

    Jax

  6. #5
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Here is the Link->Introduction To Wii Hacking

  7. #6
    New Member
    Join Date
    Dec 2012
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thank you very much, ive already take a look but i still have questions :/ like how can i put homebrew channel if letterbomb only works for 4.3E? Im stuck on that part... i cant update my wii becouse i get that error 32004...

  8. #7
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Letterbomb is an exploit. It only works on 4.3. That much is correct. What you're missing there is that there is another exploit, Bannerbomb, which works on 4.1. Read. Again, there is no need to update your console. It's would just be unhelpful.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. 1 User Says Thank You BluPhant For This Useful Post


  10. #8
    New Member
    Join Date
    Dec 2012
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok thank you, i will try use bannerbomb

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •