Results 1 to 3 of 3

Thread: Help needed installing a different hard drive to USB wiiflow.

  1. #1
    New Member
    Join Date
    Dec 2012
    Location
    Belfast
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Help needed installing a different hard drive to USB wiiflow.

    My wii is configured for WIIFLOW. I got a friend to install it, but want to have a go at this myself. My current hard drive is 75 gb. I have bought a Western Digital Elements 320GB portable hard drive. I formatted it for 5gb FAT32, with the rest NTFS. Uisng WBFS manager 3.0 iwas able to format the NTFS partition to WBFS.
    I have attached the new hard drive to my console but can't get it to work. I m gonna keep plugging away at this on my own, but am grateful for any help provided.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,257
    Thanks
    1,474
    Thanked 2,599 Times in 1,916 Posts
    There is no need to partition the drive. You can format the whole thing as fat32. After that, delete the contents of the sd:/wiiflow/cache/lists folder, then re-run WiiFlow. That will recreate the necessary files for it to recognize your new drive.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2012
    Location
    Belfast
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Cheers for the prompt reply, however i resolved it by going into disk management and marking the partition as active. I had already loaded my games, so i've just deleted the Fat32 partition. On another matter, neither hard drive has the covers downloaded. I tried downloading them in the Wiiflow settings from wiitdb.com but everyone of them failed. I think i need to download them from gametdb.com, but dunno how to do that. I also tried updating the Wiiflow software which is "v2,1 r92". When i try i get "no version information found". I am then prompted to update the sytem and get "boot.dol not found at default path". It's no big deal if it's impossible, but like i said earlier, all help is appreciated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •