Results 1 to 4 of 4

Thread: USB PINK/GREEN/BLACK Screen help

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    USB PINK/GREEN/BLACK Screen help

    So I recently purchased a wii, black. I've softmodded it using bannerbomb method for 4.3u wii. Now I'm having trouble getting things to load via usb. I use usb loader gx 3.0 and the majority of the games I try to load simply will not. Some games load without any config settings being changed but most of them just go to a pink/green/black screen. I've changed the settings to force NTSC and whatnot but nothing works. I followed the softmod process to the t as well all while using a 2gb SD, not sdhc, card. I installed d2x v8 wads in addition to updating all necessary IOS. I can post a system check if needed, I just need to figure out which app does it again. Please help.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Try configruable usb loader mod instead, and see what happens. For out of region games, you'll need to adjust settings per game, but simple to do.

    Downloads - cfg-loader-mod - Configurable USB Loader MOD - Google Project Hosting

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Oct 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm quite familar with changing the region settings, to force ntsc, pal, etc. like I mentioned above, but it seems like almost half of the games do not work. There are some traditional titles like super mario galaxy and super smash bros brawl that load without any problem but most of the games I have tried do not load. I've softmodded using a SD, not SDHC, card and I've installed the d2x v8 wads especially for this reason but I cannot figure it out. Should I post a sys check?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Try changing the language to disc default, display to console default. Or just get an in region game.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •