Results 1 to 2 of 2

Thread: emu nand + dios mios

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    emu nand + dios mios

    I am having trouble getting game cube games to work now that I used usb loader to create a emu nand. They worked fine before with dios mios 2.5, but after using usb loader gx features to "dump NAND to EmuNand" they stopped working.

    Here's the order of what I've done recently:
    -I installed Dios mios lite, found out that isn't what I wanted
    -installed DM, had problems
    -uninstalled DML, had errors, I think I uninstalled it correctly though
    -Was able to get game cube games to work with dios mios!
    -used usb loader gx 3.0 to dump nand to emuNand
    -wads work, wii games work, but now gc games dont work anymore

    Since then, i've followed most of this thread: http://www.wiihacks.com/recommended-...ated-nand.html but still I get the error "incorrect config version. please update your loader!" when running a gc game. Also now when I try to run a gc game, initially there is a pop up saying: The game is on USB. Do you want to copy the game to SD or delete a game on SD?".

    Do I need to download Dios Mios *neek? The error message to me seems to mean that its using DML somehow, even though gc games were working before I started using emuNand
    Last edited by Pob3008; 12-03-2012 at 01:00 AM.

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by misscali View Post
    I am having trouble getting game cube games to work now that I used usb loader to create a emu nand. They worked fine before with dios mios 2.5, but after using usb loader gx features to "dump NAND to EmuNand" they stopped working.

    Here's the order of what I've done recently:
    -I installed Dios mios lite, found out that isn't what I wanted
    -installed DM, had problems
    -uninstalled DML, had errors, I think I uninstalled it correctly though
    -Was able to get game cube games to work with dios mios!
    -used usb loader gx 3.0 to dump nand to emuNand
    -wads work, wii games work, but now gc games dont work anymore

    Since then, i've followed most of this thread: http://www.wiihacks.com/recommended-...ated-nand.html but still I get the error "incorrect config version. please update your loader!" when running a gc game. Also now when I try to run a gc game, initially there is a pop up saying: The game is on USB. Do you want to copy the game to SD or delete a game on SD?".

    Do I need to download Dios Mios *neek? The error message to me seems to mean that its using DML somehow, even though gc games were working before I started using emuNand
    This should have been asked in that thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •