Results 1 to 2 of 2

Thread: external HDD setup doing my head in

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    external HDD setup doing my head in

    hi guys, new to the wii i picked up one few weeks back and this week started to softmod it myself (youtubing and googling) all done and tested with a 8GB usb stick lying around at home and backup of mario i got works a treat!

    went out to get a external HDD cheapest one i could get

    imation 320GB apollo M100, i did the normal i did with my usb stick which i used WBFS Manager ( I formatted the drive to FAT32 with EaseUS) back to WBFS manager formatted it and move the game into the drive looked normal as the USB stick.

    plug it in... loaded up wiiflow ...... nothing tells me to plug in the usb bottom O port is it,,nothing

    tried usb loader gx load up the logo screen and hangs and on the bottom says " waiting for your slow USB device"

    so i googled numerous ways to sort this out even thought about something about stop down spinning...

    now i am at the point i think the drive isnt a drive that is supported with the wii because its 3.0?

    i know this topic has been around but i wonder if any new ways or updates that wii can read every HDD brand

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    909
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    No, probably got yourself an incompatible hard drive unfortunately

    Sent from my GT-N7000 using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •