Results 1 to 3 of 3

Thread: Dios Mios Need Help

  1. #1
    New Member
    Join Date
    Sep 2012
    Posts
    30
    Thanks
    6
    Thanked 1 Time in 1 Post

    Dios Mios Need Help

    I'm not able to get gamecube games to show up in USBLoader GX. I'm not even sure if the USB device is being recognized. I downloaded Dios Mios, put the boot.dol folder into apps and put the games folder on the root of my USB device. I placed the gamecube folder (after DiskEx) into the games folder. I changed the custome path in USBLoader GX to USB1:/games/. But when I try to start up USBLoader GX it says "No WBFS or FAT/NTFS/EXT partition found" and below that "you can select or format a partition or use the channel loader mode" and there are 3 options (Select/Format/Channel).

    Then if I choose "Format" there are 3 paeritions one is 80.44GB, one is 891.63GB and one is 0.02GB.

    I did recently format this USB drive to work with xbox360, so now do I have to format it to work on Wii again? if so are any of these 3 partitions the USB device? it is a 8GB thumb drive. I used Ease Partition and put to FAT32 with cluster size of 4. Not sure why its not working

    Anybody know what the heck is going on? I was just using this USB device a few weeks ago. Now it doesn't work. Thanks

  2. #2
    New Member 2Hack's Avatar
    Join Date
    Jan 2012
    Posts
    231
    Thanks
    29
    Thanked 9 Times in 9 Posts
    what ver. of USB loader GX are you using?

  3. #3
    New Member
    Join Date
    Sep 2012
    Posts
    30
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by 2Hack View Post
    what ver. of USB loader GX are you using?
    I believe I am using the latest one (R1200). It has the option under loader settings to put DML 2.2+ so I believe it should be compatible with Dios Mios 2.5

    I formatted the USB to FAT32 cluster size 32kb and it still wont work. I was just using this USB to play GC games a while ago. Not sure what changed or why its not working now. It may just be instability with my USB device. It always took a long time to initialize when starting USBLoader GX, but now its just not recognizing it at all


    UPDATE: SOLVE It was my USB device that was the problem. I had been able to use it previously although it took a long time to initialize when starting USBLoader GX. After fromatting it to use on my xbox360 it stopped working with my Wii. So I picked up a new USB drive and it works fine now
    Last edited by Ocarina1998; 11-17-2012 at 11:35 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •