Results 1 to 3 of 3

Thread: WiiFlow Locking UP

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiFlow Locking UP

    Hi guys,

    I hope you can help out a Noob.

    I bought my son a modded Wii a few years ago and it has worked flawlessly until recently. Now, whenever I go into WiiFlow I have issues. I can navigate left and right but as soon as I click anything (a game or the settings icon) it freezes. I can see the HDD light flashing and the light around the DVD drive is also flashing but nothing happens.

    I have noticed that a lot (but not all) of the cover art has disappeared and has been replaced with an icon for the SD card which states Loading, but it does not load the covers. I have looked on the SD card and there is a wiiflow folder and a file called 'installer'. Within the wiiflow folder the 'covers' and 'boxcovers' folders are empty, however the equivalent folders on the HDD do contain the cover files.

    I have very little experience with this stuff, but am wondering why the file structure is duplicated on the SD card and the FAT32 partition on the HD.

    I do not know what type of Mod the wii has, but I have been able to find that it is running the following software versions:

    WiiFlow: v1.1
    Homebrew: v1.1.0, IOS58 v24.31
    PriiLoader: v0.4(r78) IOSv70 Systemmenuv482

    Any help would be appreciated as my kids are very grumpy that they cannot play Wii at the moment.

    Cheers
    Chunks

  2. #2
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    You may have to choose where you want to keep both wiiflow folders, I keep both wiiflow folders on the FAT32 HDD like:
    FAT32 HDD/wiiflow
    FAT32 HDD/apps/wiiflow
    and I remove both wiiflow folders from the SD
    If you want to keep it on the SD just tranfer both to the SD, and try and update wiiflow from the wii wifi or computer with wiiflow v4.0.3 replace only the old wiiflow app folder with the updated one not the folder with the covers or you will have to download the covers again from the wii wifi. Everytime you add a wii backup it is ok to download the covers for it and any missing covers just reload the cache, choose settings and download missing covers. In wiiflow when you press the home buttom you will get the option to update wiiflow or reload cache or settings etc. Or you could get it from the computer. Any time wiiflow have issues you could just replace the wiiflow app with a new or updated wiiflow app from the computer.
    If you HDD have multi partitions it is better to keep both wiiflow folders on the SD, just transfer the wiiflow folder from the HDD with all the covers to the SD and replace the wiiflow app with wiiflow v4.0.3. Also make sure your SD card is not lock and your USB HDD is connected to the right / lower USB on the wii.
    Last edited by candylove; 11-16-2012 at 11:18 AM.

  3. #3
    New Member
    Join Date
    Nov 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You are a legend. Clearing out the files from the SD card did the trick. I'll try the upgrade another day, but thanks for the advice.

    2 happy kids and a peaceful evening for me!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •