Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: some usb loader gx3.0 and ios things

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    some usb loader gx3.0 and ios things

    hello everyone ,I am a newbie here and just learned a little things about wii hack and mod ..
    so maybe most of the question is stupid, but still i want your suggestions, and i can be
    better and better because of you guys i think, thanks.


    ///////////////////////////////////////////////////////////////////////////////
    My wii works well with Cfg usb loader all the time,but when i found the GUI of
    ul gx ,i want to have a try it, so i download the all in one package of usb loader gx3.0 ios 249 ,and put all the files
    needed in folder app in my sdcard,ul gx3.0 works well from hbc .
    but i want launch it from channel directly,so i install the fowarder version from wadmanager,
    then the channel displayed on my wii,but when i try to start it, the black screen come out, all i can do it press the
    power, actually i have tried the full in channel version- another one ,not fowarder version,and it's the same - black screen




    I learned that ul gx3.0 need hbc base on ios58 , but my hbc based on ios61 , I don't know is it the reason? but i can
    run it from hbc very well




    my wii is 4.1u , and have ios 249v17 i think


    //////////////////////////////////////////////////////////////////////////
    btw i have installed internet channel ,but it black screen too, i don't know why

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Sounds like you have a IOS issue or your mod is out dated, go to the "Softmod ANY Wii" guide in the tutorial section and follow it all the way through. That should fix your problem.

  3. #3
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for your response,


    i'm just a beginner, it's seems like a little hard for me to understand and follow all the steps in that Guide,
    I mean maybe it will be a bit long time for me to follow it.


    i hope it is a problem of ios58, then I could try to install it(for me ,must learn how to install first)

  4. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by threshold
    thanks for your response,

    i'm just a beginner, it's seems like a little hard for me to understand and follow all the steps in that Guide,
    I mean maybe it will be a bit long time for me to follow it.

    i hope it is a problem of ios58, then I could try to install it(for me ,must learn how to install first)
    I recommend when you do the guide read it at least 2 or 3 times first and then when you're finally ready to give it a try just make sure you do exactly what the guide says. Of course if you have any issues there are many people who watch the guide who'll be happy to help you out

  5. #5
    New Member whackabump's Avatar
    Join Date
    Sep 2011
    Location
    Bradford-on-Avon, Wiltshire, United Kingdom
    Posts
    102
    Thanks
    8
    Thanked 28 Times in 20 Posts
    You said your IOS 249 was version 17? Load IOS 249 with a higher version (sometimes my Wii - of it's own will- will use version 20).
    JUST BOUGHT A WHITE WII U! ID is uglyguy


  6. #6
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi guys,i try all steps on the Guide SNES_Master said last Sunday, everything works now, thanks you guys very much.
    But only one issue is about autoboot from ul gx
    I followed the guide of Preloader,
    1.copy the boot.dol file from sd/apps/usb loader gx/ to root of sdcard
    2.get in to preloader
    3.install dol
    4.set autobool from file installed
    5. save setting
    6. reboot my wii

    then it's black screen, any suggestion?
    i can us ul gx from wii channel very well

  7. #7
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    I know I had the same problem. Try this, download the USB Loader GX All-in-one IOS249 Package from USBLoader's Google Code page. Then search the zip file for a file "Forwarder5.1.dol" and extract it to the root of your SD card. Install that file in Priiloader and set it to autoboot. It will work fine!

  8. #8
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kunparekh18 View Post
    I know I had the same problem. Try this, download the USB Loader GX All-in-one IOS249 Package from USBLoader's Google Code page. Then search the zip file for a file "Forwarder5.1.dol" and extract it to the root of your SD card. Install that file in Priiloader and set it to autoboot. It will work fine!
    thankyou buddy,I'll try it

  9. #9
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    I'm considering making USB Loader GX replace my system menu too. It has so many more features, I can easy do anything in USB GX that I could do with the native system menu...except organize the channels manually and manage my game saves :P

  10. #10
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by SNES_Master View Post
    I'm considering making USB Loader GX replace my system menu too. It has so many more features, I can easy do anything in USB GX that I could do with the native system menu.
    But be careful because if you sync your Wiimotes to another Wii and try to re-sync you won't be able to (you already know of the issue). If you have a GameCube controller, try whether it works or not.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •