Results 1 to 2 of 2

Thread: newly soft mod, having issues with HDD/WBFS/MAC.

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    newly soft mod, having issues with HDD/WBFS/MAC.

    Hi everyone. First time caller

    Yesterday I stupidly decided to soft mod my WII thinking it will save me money in the long run... im now about 10 hours in and it driving me up the wall.

    Soft mod with letter bomb as per that 160pg wiki thing.
    Homebrew installed and working
    uloader installed and using it to access via iso 223 GH5 and Harry pothead so far.
    USB loader GX thingy installed
    have 222, 223 and 249 working ok - as far as I know...
    I have a WD My passport 1T thing and Mac OS... Problem is Uloader WBFS for me, but I cant access it with WBFS for Mac. Says no drive to mount. Have downloaded 2 dance type games for kids but thats where I come unstuck.
    I cannot for the life of me work out how to WBFS my drive so I can see it and then how to get things on it to play in Wii. thought it was straightforward so I'm going wrong somewhere.
    My wii was updated before soft mod so nothing I can do there.
    Unsure if my SD card is ok with the levels.

    im not overally savvy

    Thanks

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,150
    Thanks
    965
    Thanked 1,108 Times in 874 Posts
    Sorry, we don't support downloading games here. Please go to your local game store and buy your games.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •