Results 1 to 10 of 10

Thread: Blank/Black screen Seagate HDD w\ usb loader

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Blank/Black screen Seagate HDD w\ usb loader

    Hello everyone!

    I have recently purchased a external Seagate External Desktop Hard Drive ST310005EXA101-RK 1TB USB 2.0 (it is confirmed to be working on wiihacks compatible usb list). I have also recently re-softmodded my wii to 4.1. I followed Mauifrog's guide to the letter with no errors and then proceeded to update everything with ModMii and install WiiFlow, WiiFlow advanced and Configurable USB Loader. I posted my sysCheck in the thread on this site and got it checked out: it is all good (there is still a copy at the end of this thread). Here is what I have:
    1- WiiFlow, WiiFlow Advanced & Configurable usb loader will load games from my 1GB SD
    2- WiiFlow & Wiiflow advanced will detect my HDD but when I click play I get a blank/black screen and it all crashes to the system menu
    3- Configurable USB loader doesn't even detect my HDD
    I have it plugged into the usb0 port, wiiMC will detect my HDD and play files from it, it is FAT32 set as primary and active (used EaseUS partition master to do so) and I used Wii Backup Manager to put .iso -> .wbfs games into a WBFS file on my HDD. I have tried to use a USB drive instead of my HDD and I get the same results.

    Any help would be appreciated! Thanks for reading and have a great day!

    SysCheck:

    Spoiler


  2. #2
    New Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You should download BootMii for Windows, google it. Once installed press "W" and answer the simple questions choosing recommended options when it ask if your wii is a "Virgin" wii say yes. Once it completes it will present you will a folder of different wads that need to be installed because they are missing or outdated. Press "O" to open the folder. Copy these to the WADS folder or your SD Card in its own folder perhaps called "Update". Install ALL these with Wad Manager.
    Next do the sysCheck again but this time you can run this sysCheck.cvs through the BootMii installed on your computer. Once you got the log on the SD card open BootMii type "SU" It is now asking for the path of the sysCheck.csv file. It analyzes it and comes back with more downloads *possibly. Install these the same way. Pressing "O" to open the folder again and this time name this folder "Update 2" not to get them confused with your first update folder. Install them with WAD manager.

    You could even run sysCheck.cvs again and analyze the log with BootMii for Windows and it will tell you all the IOS's are up to date. This is good.

    Try loading your game now.

  3. #3
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Snarper , try changing your cios249 and 250 to d2x v8.D2x Cios Installation Guide.

    Other then that , I can't see anything wrong with your system check.

  4. #4
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    I thought this forum section was for Hard-mods only and anyone who broke this rule would be RR-ed or banned?

  5. #5
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by kunparekh18 View Post
    I thought this forum section was for Hard-mods only and anyone who broke this rule would be RR-ed or banned?
    I see it in the Newbie section.


    Sent from my IPhone,Jax.

  6. #6
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by jax View Post
    I see it in the Newbie section.


    Sent from my IPhone,Jax.
    Im damn sure it was in the hardmod section, maybe someone moved it.

    Sent from my Archos 101IT, excuse mistakes

    EDIT: See? http://i1162.photobucket.com/albums/...itwasmoved.png
    Last edited by kunparekh18; 12-01-2012 at 07:33 AM.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Huh? What are you talking about?

  8. #8
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by cjizzle View Post
    Huh? What are you talking about?
    I just saw this thread in hard mod section, post 4 of this thread
    Jax saw in newbie section where it is now, post 5 of this thread
    I told it was moved from hardmod section to newbie section, post 6 of this thread
    Gave proof for that, post 6 of this thread
    Last edited by kunparekh18; 12-01-2012 at 07:51 AM.

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    I dont see it in the hardmod section....

  10. 1 User Says Thank You cjizzle For This Useful Post

    Jax

  11. #10
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    You dont get it, it was in the hardmod section, but someone moved it when I pointed out that it was. Anyway, nevermind, forget it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •