Results 1 to 10 of 10

Thread: Homebew stopped working - bad SD card?

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Homebew stopped working - bad SD card?

    Hey guys,

    I paid someone to hack my Wii a year ago. It's been working fine and I have all of the kid's games backed up to an external drive. All off a sudden, the HomeBrew channel wouldn't work anymore. I can get into the channel, but after I click it, it just sits there with the bubbles rising. I never get to the screen where I load the USB device.

    I searched here quickly and saw something where someone had no free memory blocks, so I decided to check that out. When trying to view the SD card contents in the Wii, it reports "the device inserted into the SD slot cannot be used". I put in another blank SD card and it appears to read ok. I put the "bad" SD card from the Wii into my PC and it wants me to format it.

    So I'm not sure why the Wii is no longer liking the SD card. Is there an easy way to put the files back on there? Or is that what's the Wii will say when trying to access a hacked SD card and do I have another issue?

    Thanks in advance!
    Last edited by heckgator; 10-16-2012 at 05:21 PM.

  2. #2
    New Member
    Join Date
    Oct 2012
    Posts
    144
    Thanks
    7
    Thanked 18 Times in 17 Posts
    Can you remember what the name of your game loader was. If so download it and put it on your other card in a folder called apps or try a different game loader. i use cfg usb loader for wii games. Not sure why the homebrew channel won't run. do your other channels run. You might have to reinstall the homebrew channel. the homebrew channel should run even without a card in the slot. Sorry i can't be more helpful. i'm a noob.

    EDIT
    I think i misunderstood. the homebrew channel runs ok but your apps are not showing up. Probably is a bad SD card.
    Last edited by mk2escort; 10-16-2012 at 06:23 PM.

  3. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by heckgator View Post
    Hey guys,

    I paid someone to hack my Wii a year ago. It's been working fine and I have all of the kid's games backed up to an external drive. All off a sudden, the HomeBrew channel wouldn't work anymore. I can get into the channel, but after I click it, it just sits there with the bubbles rising. I never get to the screen where I load the USB device.
    ........
    Thanks in advance!
    HBC with the bubbles rising means there's no apps file in SD card, or the card is defective.

  4. 1 User Says Thank You billyhome For This Useful Post


  5. #4
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the thoughts. Yeah, all my other channels work fine. And yeah, I can get into the HomeBrew Channel, but when I press START, nothing happens.

    So the best approach is to just follow the mod guide and just start with a new SD card and just get the files back on there?

  6. #5
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    what you mean "other channels" ? are you referring to the "channels" as shown on Wii main menu screen ?
    do you aware the application difference of FORWARDER and FULL-CHANNEL ?
    what you mean "nothing happens" , after getting into the HomeBrew Channel and press START ? " nothing=only_bubbles " ?

  7. #6
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    what you mean "other channels" ? are you referring to the "channels" as shown on Wii main menu screen ?
    By other channels I mean other "boxes" from my main screen like Netflix, the Wii Shop, etc

    Quote Originally Posted by billyhome View Post
    do you aware the application difference of FORWARDER and FULL-CHANNEL ?
    I am not

    Quote Originally Posted by billyhome View Post
    what you mean "nothing happens" , after getting into the HomeBrew Channel and press START ? " nothing=only_bubbles " ?
    From the main Wii screen, I click on the HB Channel. Then I press START. Then all I see are bubbles rising. I never get to the point where I select my USB device to load.

  8. #7
    New Member
    Join Date
    Oct 2012
    Posts
    144
    Thanks
    7
    Thanked 18 Times in 17 Posts
    Hi billyhome, whats the difference Between channels & fowarders. I thought they were all shortcuts. just that full channels are on the nand.

    Heckgator, I still think its just a bad SD card. If the homebrew channel is running it will say the homebrew channel in the bottom left corner & when you press the home button you will get an options menu that sez stuff like exit to menu, shutdown, bootmii. I think all you need to do is get another SD card then make a folder on it called apps then download a game loader like cfg-usbloader or usbloaderGX. Put that in the apps folder then run the homebrew channel and it should show up. The loader you choose might come in an apps folder, if so just drag that folder onto your SD Card.

  9. 1 User Says Thank You mk2escort For This Useful Post


  10. #8
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Guys, especially mk2, thank you so much. I loaded USBLoaderGX onto a new SD card and we're back in business. My kids were going crazy. We had to pull out a few discs and found out that a few of them were so badly scratched that they were unplayable. This got us going again. Really appreciate it.
    Last edited by heckgator; 10-18-2012 at 06:22 PM.

  11. #9
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by mk2escort View Post
    Hi billyhome, whats the difference Between channels & fowarders. I thought they were all shortcuts. just that full channels are on the nand.

    Heckgator, I still think its just a bad SD card. If the homebrew channel is running it will say the homebrew channel in the bottom left corner & when you press the home button you will get an options menu that sez stuff like exit to menu, shutdown, bootmii. I think all you need to do is get another SD card then make a folder on it called apps then download a game loader like cfg-usbloader or usbloaderGX. Put that in the apps folder then run the homebrew channel and it should show up. The loader you choose might come in an apps folder, if so just drag that folder onto your SD Card.
    mk2escort, you're perfectly correct ! For Full Channel - the programme's on NAND; Forwarder - on SDcard.
    and, you 've helped heckgator all the way.

    Quote Originally Posted by heckgator View Post
    Guys, especially mk2, thank you so much. I loaded USBLoaderGX onto a new SD card and we're back in business. My kids were going crazy. We had to pull out a few discs and found out that a few of them were so badly scratched that they were unplayable. This got us going again. Really appreciate it.
    heckgator, you should have the game installed into the HardDisk, using the INSTALL feature of the "Loader" (ie. WiiFlow, Configurable usbloader, GX.......).
    have fun with your kids.
    Last edited by billyhome; 10-18-2012 at 09:08 PM.

  12. #10
    New Member
    Join Date
    Oct 2012
    Posts
    144
    Thanks
    7
    Thanked 18 Times in 17 Posts
    Heckgator, you could try a different game loader to see if more games show up, Maybe the app they were ripped with has a different naming rule.
    You could try plugging your USB HDD in to your PC to see what file system it has, but what ever you do, DON'T format it or you will lose all your games. If windows promps you to format the drive (DON'T DO IT) then you have a Wii backup file system (WBFS). Which windows cant read without a game manager. If windows will let you open the drive and view the folders & files, then it is probably a FAT32 file system. If its FAT32, go in the wbfs folder, find the game thats not working, then take it out of the folder that its in, and put it in the root of the wbfs folder. Plug it back into your Wii, and see if it now shows up on your game loader.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •