Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Problem with USB Loader

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    2
    Thanked 6 Times in 6 Posts

    Problem with USB Loader

    Hi,

    Havent had to come here for a while as have had no problem with the Wii...alls been working well up till now.

    I have a 2TB HDD partitioned with 800GB for Wii games. Its about 3/4 full with about 300 games on it.
    My wii is soft modded with 4.3

    It hasnt been on for a couple of months, but just tried to load Michael Jackson experience for the kids and its freezing when trying to load.
    Its saying booting game (248) (or something like that), then nothing.

    Ive tried a few different games and theyre all doing the same thing.
    The only way to get out of it is to turn the wii off and on again.

    Does anyone have any idea whats happened?

    Cheers

  2. 1 User Says Thank You Bashyman For This Useful Post


  3. #2
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Bashyman View Post
    Hi,

    Havent had to come here for a while as have had no problem with the Wii...alls been working well up till now.

    I have a 2TB HDD partitioned with 800GB for Wii games. Its about 3/4 full with about 300 games on it.
    My wii is soft modded with 4.3

    It hasnt been on for a couple of months, but just tried to load Michael Jackson experience for the kids and its freezing when trying to load.
    Its saying booting game (248) (or something like that), then nothing.

    Ive tried a few different games and theyre all doing the same thing.
    The only way to get out of it is to turn the wii off and on again.

    Does anyone have any idea whats happened?

    Cheers
    Try replacing or updating your USB Loaders with a new one, CFG Loader r48 or wiiflow v4.0.1 r431orDownloads - usbloader-gui - USB Loader GX update toUSB Loader GX R1200,Replace the boot.dol in your SD or USB /apps/ usbloader_gx with the updated one, and see if it works.

    guide-how-run-post-system-check.html
    need-help-post-your-system-check-here.html
    d2x-cios-installation-guide.html
    Last edited by candylove; 10-13-2012 at 01:25 PM.

  4. 1 User Says Thank You candylove For This Useful Post


  5. #3
    New Member
    Join Date
    Sep 2011
    Posts
    15
    Thanks
    2
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by candylove View Post
    Try replacing or updating your USB Loaders with a new one, CFG Loader r48 or wiiflow v4.0.1 r431orDownloads - usbloader-gui - USB Loader GX update toUSB Loader GX R1200,Replace the boot.dol in your SD or USB /apps/ usbloader_gx with the updated one, and see if it works.

    guide-how-run-post-system-check.html
    need-help-post-your-system-check-here.html
    d2x-cios-installation-guide.html
    Sorry for the stupid question:
    But do I have to update anything else?

    How do I update the Loader?
    I've downloaded the USB GX all in one package ISO249
    Currently when USB loader Loads, it says V65 248
    When loading a game it sticks on Booting wii game, please wait
    IOS (248)

    Then sticks

    I've tried loading via 249 too


    The strange thing is nothing has changed since the last time I booted the wii up a few months back


    Cheers

  6. 1 User Says Thank You Bashyman For This Useful Post


  7. #4
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Bashyman View Post
    Sorry for the stupid question:
    But do I have to update anything else?

    How do I update the Loader?
    I've downloaded the USB GX all in one package ISO249
    Currently when USB loader Loads, it says V65 248
    When loading a game it sticks on Booting wii game, please wait
    IOS (248)

    Then sticks

    I've tried loading via 249 too


    The strange thing is nothing has changed since the last time I booted the wii up a few months back


    Cheers
    The sysCheck will tell if your cIOS is okay
    need-help-post-your-system-check-here.html
    You may have to update your cIOS
    d2x-cios-installation-guide.html
    I recommend the 2nd Method
    This is the easy way:
    2nd Method:
    To install cIOS as .wad files all you need a tool like MMM, Wii Mod v3.0, orWad Manager v1.7
    - First, download the cIOS wads package from - HERE
    - Extract to your SD
    - Install the wads
    (I usually use Wad Mananger v1.7 with
    IOS236)

    To update to USB Loader GX R1200,Replace the boot.dol in your SD or USB /apps/ usbloader_gx with the updated one ( r1200_IOS249)
    new updates are in the end of the page
    code.google.com/p/usbloader-gui/issues
    Last edited by candylove; 10-14-2012 at 05:42 AM.

  8. 1 User Says Thank You candylove For This Useful Post


  9. #5
    New Member
    Join Date
    May 2010
    Posts
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Hey there, I seem to be having a problem with my hard drive. I remodded it yesterday and how no errors. But when i go to use usb loader gx, I load usb loader gx from wii menu, and then the title screen comes up. I click start and it looks like its working for 5 seconds. And then it goes back to the wii menu. Doesnt bring up my games list like normal. Im wondering about my sd card. Should there be an app folder on there as well? All I see is neogamma, usb loader, usb loader gx, wiiflow and wiimc. As well I thought that maybe I needed to reinstall usb loader gx to my wii but homebrew wouldnt go any farther then from me loading it, to the title screen and even when I press home it gives me the option to load bootmi but doesnt go any farther. Someone please help!

  10. 1 User Says Thank You kaiyasdaddy For This Useful Post


  11. #6
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by kaiyasdaddy View Post
    Hey there, I seem to be having a problem with my hard drive. I remodded it yesterday and how no errors. But when i go to use usb loader gx, I load usb loader gx from wii menu, and then the title screen comes up. I click start and it looks like its working for 5 seconds. And then it goes back to the wii menu. Doesnt bring up my games list like normal. Im wondering about my sd card. Should there be an app folder on there as well? All I see is neogamma, usb loader, usb loader gx, wiiflow and wiimc. As well I thought that maybe I needed to reinstall usb loader gx to my wii but homebrew wouldnt go any farther then from me loading it, to the title screen and even when I press home it gives me the option to load bootmi but doesnt go any farther. Someone please help!
    Yes there should be a apps folder with all your USB Loader apps in it.
    Last edited by candylove; 10-14-2012 at 08:15 AM.

  12. 1 User Says Thank You candylove For This Useful Post


  13. #7
    New Member
    Join Date
    May 2010
    Posts
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Ya I thought so. How do I do that?

  14. 1 User Says Thank You kaiyasdaddy For This Useful Post


  15. #8
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by kaiyasdaddy View Post
    Ya I thought so. How do I do that?
    Create a folder named "apps" in the root of the SD and put the USB Loaders apps in it
    CFG Usb loader v70 update toCFG Loader r48 or wiiflow v4.0.1 r431or usbloader GX update to USB Loader GX R1200,Replace the boot.dol in your SD /apps/ usbloader_gx with the updated one ( r1200_IOS249)

    Try from HBC first and if your USB Loaders channels are forwarders you could try the USB Loader channels or install USB Loader GX -UNEO_Forwarder Channel 5_1_AHBPROT.wad for USB Loader GX channel and Default-FIX94v14b-forwarder-DWFA.wad for wiiflow channel

    WiiMC 1.2.2 (New Install)
    WiiMC 1.2.2 (Update)
    WiiMC Channel Installer 1.9
    (installs a WiiMC forwarder to the Wii dashboard via HBC)
    source - WiiMC » Downloads
    Last edited by candylove; 10-14-2012 at 09:21 AM.

  16. 1 User Says Thank You candylove For This Useful Post


  17. #9
    New Member
    Join Date
    May 2010
    Posts
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Very awesome. Thank you. It's all working again. 2 quick questions. For games which is the best site to get them. As well, am I ok to connect my wii to wifi and download all the game covers and stuff for the loader program?

  18. 1 User Says Thank You kaiyasdaddy For This Useful Post


  19. #10
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    yes, I download all my game covers and stuff from my USB Loaders with my wii connected to wifi.
    Last edited by candylove; 10-14-2012 at 11:43 AM.

  20. 1 User Says Thank You candylove For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •