Results 1 to 4 of 4

Thread: The Legend of Zelda: Skyward Sword menu bug

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post

    The Legend of Zelda: Skyward Sword menu bug

    Dear members of Wiihacks - Nintendo Wii Hacks Community - wiihacks.com an always fun & happening community,

    I just recently followed your guide to play Skyward Sword on any wii that has an older version than 4.3 on it. ( Mine has 4.2E )
    I installed cIOS 249 base 56 dx2 v6 and the Neogamma version in that thread.
    My problem is that whenever I try to launch the game ( which is original ) it says I need to update, and if I try to launch it through Neogamma it will just go back to the menu.

    I heard about something called Priiloader, I downloaded it but it won't run..
    Also, my Wii has never played the Wii motion plus tutorial, I read that I can run this video by changing the default.dol to player.dol in a launcher, but I'm running it from Neogamma as it is an original disc.. How can I do this in Neogamma, or are there other ways?

    I hope to hear from someone soon!

    Regards,
    Lamar.

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    62
    Thanks
    11
    Thanked 12 Times in 10 Posts
    You need to use the Soft Mod Any Wii Guide and follow it step by step and then your wii will have all the new ios and cios and other new updates, also you will install priiloader with that guide also.

  3. 1 User Says Thank You artrip For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks, I'll try it out (:

  5. #4
    New Member
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks! It works like a charm (:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •