Results 1 to 7 of 7

Thread: Bootmii Errors and Bad Block

  1. #1
    New Member Jody.J's Avatar
    Join Date
    Sep 2012
    Posts
    23
    Thanks
    20
    Thanked 3 Times in 3 Posts

    Bootmii Errors and Bad Block

    I am softmodding anothor Wii and during my Bootmii back up I got some errors:

    factory bad block 4052
    uncorrectable page 260114
    uncorrectable page 260115
    uncorrectable page 260116
    uncorrectable page 260117

    There may have been more errors before these but I only noticed these, the others may have scrolled up out of view.

    On the grid there were 3 black blocks, but after verifying there was only one. Then I got these messages:

    verify failed for block 4064
    verify failed for 1 blocks

    What do these errors and a bad block mean?
    Thanks

  2. 1 User Says Thank You Jody.J For This Useful Post


  3. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,458
    Thanked 2,578 Times in 1,902 Posts
    From my experience bad blocks are "normal". As long as you don't get a ton of them you will be fine. In severe cases this could be a sign of NAND failure.

    I would recommend you try to make another nand backup. See if the same problem happens. If it happens again try a different sd card. Since the verification of the nand backup showed a bad block it could be that the sd card has a bad "spot" rather than the nand. Honestly, we could be over cautious and run nandbincheck on the dumped nand and mark a specific block as bad if indicated, but that is being a tad bit over the top. As long as the mod works and everything else is working there is no need to go crazy with it. Basically, if all is working well, don't worry about it.

    EDIT: Factory bad blocks are to be expected. The above recommendation is based upon the verification process failing, not finding "bad blocks" or "uncorrectable pages" during the dump process.

  4. 2 Users Say Thank You to cjizzle For This Useful Post


  5. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    as long as the Wii is playable, i just ignore the bad blocks which were detected during bootmii NAND bakup.

  6. 2 Users Say Thank You to billyhome For This Useful Post


  7. #4
    New Member Jody.J's Avatar
    Join Date
    Sep 2012
    Posts
    23
    Thanks
    20
    Thanked 3 Times in 3 Posts
    I might try another backup on a different card but the only other card I have is a SDHC.

  8. 1 User Says Thank You Jody.J For This Useful Post


  9. #5
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    SDHC works fine at 4.1 and above.

  10. 2 Users Say Thank You to billyhome For This Useful Post


  11. #6
    New Member Jody.J's Avatar
    Join Date
    Sep 2012
    Posts
    23
    Thanks
    20
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by billyhome View Post
    SDHC works fine at 4.1 and above.
    Does that mean SDHC cards work for everything on 4.1 and above. I was checking the SD/SDHC Compatibilty List and I dont see my 8GB Transcend SDHC or my 4GB Verbatim SDHC.

    Perhaps the only way would be for me to try both cards.

    I am using a 2GB Scandisk SD right now with all my apps. I think I may just copy everything over to one of those cards and try that. I could use the extra room for channels.

    EDIT: I am not a big fan of double posts so I will add this info: I am trying another attempt at NAND backup. When I run Bootmii and select the SD card icon it just takes me a directory of the contents of my card, whereas before I had icons to write to card or vice versa. How do I do another backup?
    Last edited by Jody.J; 10-10-2012 at 02:24 PM. Reason: additional help

  12. 1 User Says Thank You Jody.J For This Useful Post


  13. #7
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by Jody.J View Post
    I am trying another attempt at NAND backup. When I run Bootmii and select the SD card icon it just takes me a directory of the contents of my card, whereas before I had icons to write to card or vice versa. How do I do another backup?
    At BootMii screen, press POWER to shift cursor to TOOLS icon, press RESET, show next screen which consists WRITE TO SD, LOAD FROM SD,... etc. Ensure you know how to manipulate the POWER, the RESET switches.
    repeat the same process to select your options.

  14. 2 Users Say Thank You to billyhome For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •