Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Wii doesn't run GameCube games properly

  1. #11
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by Tomick
    So the reply to kunparekh18 is gone? =P
    Damn, it was a long one =/.

    I still don't know what NUS downloader is? And can I just use the dios mios 2.0 -2.4 guide to make it work? =X

    If really can't figure it out I'll just reply again here, but for now I would like to thank you guys for all the help!
    I was trying to delete the following, none of the other posts were deleted;

    Quote Originally Posted by Tomick
    @SNES_Master well because I thought I needed to softmod it to let backupped games be playable via an external drive.
    + It couldn't do any harm, the softmod guide was really easy to follow
    The reason being we discourage double posting (hence the note I left saying use the edit function)

    Now onto the topic, NUS Downloader is a program you use on your computer, it allows you do DL many various things from Nintendo's servers including IOSs and System Menus.

    For DIOS MIOS, you may try that if you wish (there is no harm, you can just reinstall the original MIOS obtained from NUS Downloader and install that which will remove DIOS MIOS...if you dislike Dios Mios). An alternative to DM is Devolution (guide written by me, links in my signature) this requires no installing and runs 100% from SD while loading the GC games from USB. It also runs the games using "WiiMode" which generally reduces slow downs in games among other benefits. All the details on Devolution are in the guide in my signature.

    If you should need any help with DM or Devo, or the current issue you're having please comment back in the proper place and we WiiHacks members will happily help

  2. 1 User Says Thank You SNES_Master For This Useful Post


  3. #12
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post
    Ah ok, I thought the post was just gone =P
    I will edit the post the next time (if I need to add something).

    Seeing this guide http://www.wiihacks.com/tutorial-arc...ownloader.html
    I now think I know what to do with NUS downlaoder, I need to make a wad file that updates MIOS (only that one) to the latest version =).
    I can install it using wad manager or bootmii on the wii ^^.

    I was reading your Devolution guide (also easy to follow, great job!) , I currently have my HDD as ntfs for wii games (I preferred it over fat32 because of the 4gb limit), not as fat32 with smaller clusters.
    I don't have another HDD available to backup the original zelda game and play it throught HDD, that is why I wanted it to work with the disc =).
    Maybe in the future, if I have more games, it will be worth to buy a second small HDD. (or Maybe I could split it into two partitions =/ hmmm I'll see)


    I guess I give it a try tomorrow (it is 5 am, lol ).

    Thanks again!

    P.s. (yes again) For now, have a nice new years evening (hope that was a correct translation, lol)
    Last edited by Tomick; 12-27-2012 at 07:07 PM.

  4. 1 User Says Thank You Tomick For This Useful Post


  5. #13
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Close enough translation lol. And about Devolution and your HDD format, if you don't have many Wii games you could possibly just buy a small flashstick (say maybe 8 or 16gb?) with that should be able to hold anywhere from 5-10 games. Though having a second USB drive just for GC games does seem unpractical so I would recommend your current course of action to get GC retail discs working. I hope you solve the problem, I know it sucked when my Wii stopped playing GC games (was a hardware issue for me)

  6. #14
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post
    Hi guys,

    Some feedback (a bit late, but I was playing Zelda ).

    So, how did I get it working?

    First I tried installing the latest MIOS, but that wasn't succesfull.
    After that I tried devolution but I didn't really get it and it wasn't working the way I tried to "install" it.
    After that I tried Dios Mios, still not working.
    Then I tried swapping the USB stick with the SD-card so it would exactly the same steps as the guide of dios mios. (borrowed a 2GB sd from my brother).
    Well, this wasn't succesfull either =(.

    I always kept coming back to a certain error "Apploader error: size is zero" or something like that.

    Lastly I wanted to try a different loader then the standard one (was afraid something would happen if I changed boot.dol LOL), so I did.
    Apparently this worked =D (Configurable USB Loader).

    Still I am using 2GB SD card which is good for holding one game =P.
    I don't have any games yet, but when I do I am certain that USB stick will work now too .

    Thanks for all the help =).

  7. #15
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by Tomick
    After that I tried devolution but I didn't really get it and it wasn't working the way I tried to "install" it.
    Did you follow the Devolution Guide in my signature? What about it gave you trouble (I'd like to know so I can properly revise the guide and clear up whatever it was that is confusing)

  8. #16
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post
    I know you made it, that is why I didn't want to be whiny haha.

    Well part 1 was of course easy, part 2 ( I had already done that before, so no need to follow that step ( I had the iso in the same way using cleanrip)).
    Part 3 was very clear but I got this error"fatal error: apploader size is zero!" (looked it up)
    I thought it was because of the fact that I did something wrong with loading a wii or gamecube game when it starts blinking, however, dios mios gave me the same error.

    I went on to part 4 and 4b and try and load it with loader GX.
    Now I don't know if it is because I was not reading it well or I had a different version, but I couldn't perform the 'many' steps.
    I did try to follow them but it didn't work in the end =/.

    Reading it again, I think I didnt have/couldn't find this: "
    "Custom Paths". Scroll down until you see "Main GameCube Path" " the main gamecube path.

    p.s. copy pasting the error screwed up my consistency of the displayed texts in this post =P
    Last edited by Tomick; 01-04-2013 at 03:49 PM.

  9. #17
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    If you didn't have those options you probably aren't using the right USB Loader GX (the one I included in the attachment on that thread should work, it's the very same one I used as I wrote the guide lol). Did you try the attached USB GX or the one you've had all along?

    I'd like to help solve this issue. Ok, so your ISO were CleanRipped? They were also named for their game ID number (ie Wind Waker is GZLE01) correct?

  10. 1 User Says Thank You SNES_Master For This Useful Post


  11. #18
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post
    I have to confess that I used the one included in the softmod any wii guide, BUT it was above r1200 "Now make sure you have r1200 or higher, you can check this by clicking the settings button, going to page 4 and clicking credits"

    Doesn't really matter, the problem I faced is fixed ^^ I hope that the threadstarter reads this anytime =).

    And I could probably get devolution working seeing it was de original loader that was the problem.

    Thanks ^^ (I am sure it was a user error and not a error in the guide, seeing the many people that DID succeed installing devolution properly)


  12. #19
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by Tomick
    I have to confess that I used the one included in the softmod any wii guide, BUT it was above r1200 "Now make sure you have r1200 or higher, you can check this by clicking the settings button, going to page 4 and clicking credits"

    Doesn't really matter, the problem I faced is fixed ^^ I hope that the threadstarter reads this anytime =).

    And I could probably get devolution working seeing it was de original loader that was the problem.

    Thanks ^^ (I am sure it was a user error and not a error in the guide, seeing the many people that DID succeed installing devolution properly)
    Lol, ok. Well if you decide to try out Devolution and have any issues post them in the guide and I shall help you there

  13. 1 User Says Thank You SNES_Master For This Useful Post


  14. #20
    New Member
    Join Date
    Nov 2012
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post
    Ok thanks mate, hmm I am only now reading this line :

    -I'd like to help solve this issue. Ok, so your ISO were CleanRipped? They were also named for their game ID number (ie Wind Waker is GZLE01) correct?-

    This was my ID for windwaker
    GZLP01 (still have it on the PC lol).
    But huh, now it seems like a typ-o, but I got this of the medium (not sure if I ripped it to USB or HDD) I ripped it to.
    Also it was the cleanrip was 100% succesfull.

    Another weird thing is that when loading with the standard loader it gave me ( I remember) another ID (something with japanese?).
    I thought I wrote this ID down, but I can't seem to find it anymore =/.



Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •