Results 1 to 3 of 3

Thread: Press A to continue is gone... Corrupt firmware?

  1. #1
    New Member DenMaster's Avatar
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca Press A to continue is gone... Corrupt firmware?

    Hi All,

    Semi noob here...I have a Wii that I have modded sometime ago so I do have a little experience with this stuff.

    But this problem is with a virgin Wii (Rare, yes I know) which came from the Mother-In Law. Once you start it up, it gets to the screen with the health warning but the 'Press A to Continue' doesn't show up. So it would seem that the firmware is possibly buggered.

    Now I have done some reading and I am able to get the Wii into a recovery mode using a game cube controller (the Wii is running 4.3u) but can't get any further. One post I read said that once in recovery mode, it should fix itself. Well that didn't happen ... another mentioned using the SSBB game which contains the 4.3u firmware and that it should reload it once in recovery mode and you simply insert the game. Nope.

    Next, I found a post with a Nintendo Official Wii Backup image v1.31 on it. I burned the disc and tried it but for some reason the disc wouldn't boot.

    I'm out of things to try or maybe i'm just doing something wrong but I thought I would try here and hope someone has the golden answer.

    Once this is fixed, I plan to soft mod it using SSBB.

    Thanks in advance!

    DM
    Last edited by DenMaster; 09-29-2012 at 11:22 AM.

  2. #2
    New Member DenMaster's Avatar
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Bump......

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    You can either send it to Nintendo to fix, you can use the method to fix error 003 via a mod chip to fix it.

    Also try to unplug it for a long time, remove all SD, USB, gc stuff and turn the Wii on holding + and - pressing A repeatedly while holding + -.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •