Results 1 to 7 of 7

Thread: Problem with Wii Remote - everything's mirrored

  1. #1
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    3
    Thanked 1 Time in 1 Post

    Problem with Wii Remote - everything's mirrored

    First of all id like to say thank you for making the modding process completely easy to understand. i really didnt have any problem with the actual installation. For some reason though, when i open HBC, wiiflow or usbloader...the hand cursor is upside down and then when i move right it goes left, and when i go up it goes down. its very disorienting andhard to use. when im in the system menu or any other part of the wii the remote is fine, hand upright and moving properly. i was able to get some back ups on to a hard drive and once i load the game it works totally fine...no problem with the remote function. its just in those channels.

    like i said, after a few hours of using it i got kind of used to it but still its really disorienting. ive used google but havnt come across any real solutions as of yet.

    if anyone has any ideas i would be eternally grateful!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Which version of the HBC are you using and which guide did you use to softmod?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Adnans0324 system check is below....
    It says it's the old version ,but I believe it is up to date...I could be wrong though.
    The Soft Mod Any Wii Guide was used to soft mod the wii.

    Spoiler


  4. #4
    New Member
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by adnans0324 View Post
    First of all id like to say thank you for making the modding process completely easy to understand. i really didnt have any problem with the actual installation. For some reason though, when i open HBC, wiiflow or usbloader...the hand cursor is upside down and then when i move right it goes left, and when i go up it goes down. ..... like i said, after a few hours of using it i got kind of used to it but still its really disorienting. ive used google but havnt come across any real solutions as of yet.

    if anyone has any ideas i would be eternally grateful!
    Have you tried turning your sensor bar over? Sounds like it may be upside down.

  5. #5
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,353
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    The sensor bar is simply two infrared emitters; it doesnt really have a "top" or "bottom". If your homebrew channel as a whole is the only thing affected, you probably truchaed too many ioses.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Just installing the latest version of the HBC will fix it, although it might be better to just softmod the wii again to make sure everything is clean.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have had this happen once or twice. I think its an issue with the gyro in the wiimote (it thinks it is upside down). Try a battery pull and resync, that's always done it for me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •