Results 1 to 4 of 4

Thread: Followed everything; Freeze on HDD Recognition. PLEASE HELP!

  1. #1
    New Member
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Followed everything; Freeze on HDD Recognition. PLEASE HELP!

    Ok; i brought a new Wii today with the only intention of playing my back up games as my old one has karked it, i got all the games from the discs onto my computer so they all turned into ISO's fine.

    I soft modded my Wii perfectly with the "SOFTMOD ANY WII" Thread, that went through with no hitches at all.

    i have a hard drive thats on the compatibility list that says its working, my computer recognizes it and so does the iso > WBFS(?) Converters; so the hard drive isnt faulty.

    i formatted it to fat 32 following the guide lines in the fat 32 thread EXACTLY, loaded the ISO files turned into WBFS Files into a folder called WBFS stated in the thread just fine everything is working great.

    i went to load it in both USB LOADER GX AND Configurable USB Loader and both of them hang forever on the "initializing USB Drive" stage (yes its plugged into the bottom one); or whichever part its meant to boot the hard drive, i dont know what to do at all, i havnt gotten anything wrong and i cant find any sort of solution to this problem, ive booted the wii up with the HDD Off and turned it on when its trying to search for the drive and it still freezes; done that on both applications. i dont know what else to do please help.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Possibly the HDD has spun down and gone to sleep. Most portable HDD come with software that you can run on your pc allowing you to disable the sleep function of the drive. Try to unplug the drive from your wii, and just before you launch the loader, plug it back in.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Possibly the HDD has spun down and gone to sleep. Most portable HDD come with software that you can run on your pc allowing you to disable the sleep function of the drive. Try to unplug the drive from your wii, and just before you launch the loader, plug it back in.
    Thanks for the reply but ive fixed it, I copied over the contents of my SD card that had the loader boot files on it to my hard drive so it forced the wii to boot from the hard drive if it wanted to load the loaders and it worked perfect right off the bat

    Thanks for all your contributions Maurifrog I almost paid $35 for someone to softmod a wii for me (there's also websites selling a portable soft mod for $100) you're awesome.


    (and yes if you were wondering I already tried what you suggested)

  4. #4
    New Member
    Join Date
    Sep 2012
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 2 Posts
    try this buddy we encountered this same problem , after i got annoyed we stumbled upon this temp fix if you are using wbfs to inject game onto hdd and its not making that wretched humming noise lol
    google - how to fix wii hdd crashing - its 1 min long and starts with a blue tv screen hope it helps

    bros out

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •