Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: IOS236 Installer v6 freezes

  1. #1
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    IOS236 Installer v6 freezes

    I open it it runs and loads the infos and thanks at the end and then says to press 1 to continue but it's frozen.

    my homebrew is up to date the installer has meta.xml

    What should I do?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    Is your Wii connected to the internet? Do you have any other cIOS installed?

  3. #3
    New Member
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    bump I guess? my posts aren't showing up though even after days -_-

    Yes it's connected to the internet.

    I've installed bootmii and homebrew channel following these instructions. Starting Page/Homebrew For Dummies/FAQ - GAF's Wii Homebrew Tutorial

    Specifically for this part Ios236 - GAF's Wii Homebrew Tutorial

    Remove all GameCube memory cards.
    This step is very important. Do not ignore it .
    If your Wii is not connected to the Internet, copy IOS36-64-v3351.wad to sd:/
    Unzip the IOS236 Installer zip file and copy the IOS236 directory and its contents to sd:/apps.
    You should now have an sd:/apps/IOS236/boot.dol file among others. It is important to also have sd:/apps/IOS236/meta.xml
    Run IOS236 Installer from the Homebrew Channel.
    Read the startup messages then press 1

    This is where it freezes the "start up messages" are displayed by pressing 1 has no effect.

  4. #4
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey mate, have you had any luck yet? I am having the exact same issue and would love to know how to fix it.

  5. #5
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Just install this with WAD Manager 1.7 or any other wad manager of your choice. If you want to follow a softmod tutorial, I would recommend mauifrog's "Softmod ANY Wii" tutorial. The best Wii softmod tutorial on the net ever.
    Last edited by kunparekh18; 09-18-2012 at 02:26 AM.

  6. 1 User Says Thank You kunparekh18 For This Useful Post


  7. #6
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, I've been chopping and changing from one tutorial to another. Just looked at the one you recommended and it looks pretty good so i'm just going to start it from scratch. Will post back if any issues. Cheers.

  8. #7
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Don't worry about deleting files from your previous softmod attempt. Just start over from there. And, if applicable to you, start the tutorial with "Softmods with HOMEBREW CHANNEL installed."

  9. #8
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Awesome, thanks mate you rock. Everything has loaded up to my wii perfectly. That's a great tutorial. I do have another issue though. And apologies as it's probably really stupid. I'm trying to copy an iso file to usb using WBFS. I formatted and loaded the usb drive in WBFS then browsed and located my iso file which I selected. I then clicked on 'add to drive' and it loaded for a while then said 'completed adding entries to WBFS drive'. However it has not loaded into the left hand column in wbfs where it's supposed to show the files I have on my usb for some reason. When I try load it through USB loader GX it cannot detect it. Any ideas?

  10. #9
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Well, I don't know about WBFS since I don't use it. I would recommend using FAT32 or NTFS, which is my personal favourite. There have been many reported inconsistencies with WBfS. As for your problem, try converting ISO to WBfS first. Keep in mind that downloading games is not supported here at Wiihacks. And, cheers, mate!

  11. #10
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for your help, I just bought a new flash drive and everything is working fine. Only issue is I am getting a slight green tint when using file through usb loader gx. Have you encountered any problems like this before?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •