Results 1 to 2 of 2

Thread: softmod with hardmod installed problems

  1. #1
    New Member
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    softmod with hardmod installed problems

    Hi, i'd like to start with saying thanks for the great tutorials and they have allowed me too softmod my wii.

    I purchased my wii with a hardmod installed and niece uses it to watch iplayer must have updated it as it was on 4.3e and it would not load games even originals like wiisports I just get "unable to read the disc" error. I checked online and i read posts that it was because of the wii update so decided to softmod which I have done.

    Now original games give the "unable to read disc" error and backups show the game name etc but when i select start I get "an error has occured press eject, remove the disc and turn power off"

    I am guessing that this is due to the hardmod interfering with the softmod so wanted advice on what to do.

    Thanks in advance

    Sully

  2. #2
    New Member
    Join Date
    Sep 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I managed to open the wii to find out what modchip but had to improvise to open the special safety screws.

    The modchip installed is a D2ckey with an actel cip on it and about a million wires.

    So I think the first question is does 4.3e stop this working causing the "unable to read disk error" and will this chip work alongside a softmod.

    Thanks in advance

    sully

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •