Results 1 to 2 of 2

Thread: Is this lag in We Sing?

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is this lag in We Sing?

    Hey guys!

    I have some problems with 2 of my We Sing games (We Sing Pop and We Sing German hits). I know about HDTV lag (and the game mode on the TV), and I know there's a slider in the game's options to fix this, but somehow I'm not sure if I actually have a lag problem. It's strange. Like... when a song starts the lyric fits perfectly to the singer's voice, but slowly 'til the end of the song it just slips out of rythm, and at the very end it's like 2 seconds too late. This makes both games unplayable from my HDD. I don't think it's the usual HDTV lag, because I tried to play them on an older non flatscreen too. Original games are ok. Any idea what could cause this?

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,673
    Thanks
    979
    Thanked 1,376 Times in 1,136 Posts
    Blog Entries
    10
    I have this issue with we sing down under and another singing game can't remember what one it is now but never did find a fix for it

    Sent from my iPad using WiiHacks
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •