Results 1 to 5 of 5

Thread: Config loader covers issue

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Config loader covers issue

    Hi everyone. I hope someone here can help me. I'm a somewhat noob with Wii softmodding and such. Here is what I know, For the past year, using Usb Loader GX was flawless. Everything worked great. No issues. About a month ago, the covers and disc art vanished. I went back and re donloaded them. But, they still didn't show up nor were they on the SD card. I tinkered and made sure everything was configed properly and finally decided to install and use Config loader. Same thing. Games load and run just great. But, the art will not download. I keep getting an error message. Either, HTTP no data found or could not write to SD. The card is not locked and the wii is hooked up the net...Sorry for the long post, this has become frustrating. Everything but the artwork works just great...Oh yeah, running the newest version of both of the loaders, wii is 4.3U and cios 249... Thank you so much.
    Last edited by 2600pickles; 08-27-2012 at 12:53 PM.

  2. #2
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Here is what I have tried...using a different SD card, reinstalling both loaders/different, older versions. Changes the path, in bot loaders, that it would find the covers, etc. I used the configurator USB config loader. I haven't manually downloaded the art from the web and put it into the SD yet. I am actually being lazy/hopeful of having the loader do the dirty work for me...It used to work/download just fine...Thank you again.

  3. #3
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts

    Lightbulb

    Here's a decent idea.

    PLAN - A



    PLAN - B

    Last edited by angelsosa; 08-27-2012 at 08:58 PM. Reason: Added "Plan B" Hehe, not the pill :)

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  4. 1 User Says Thank You angelsosa For This Useful Post


  5. #4
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Very awesome. Thank you so much. i will try this out tonight and get back with you. I hadn't read any of these steps anywhere else. thank you again.

  6. #5
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Amazing. Worked like a charm. I assume that .DOL file is a new version of the loader...Works great. Thank you again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •