Results 1 to 7 of 7

Thread: USB loader gx problems

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question USB loader gx problems

    USELESS YOUTUBE VIDEO REMOVED-dont put it back

    i loaded up the new super mario bros-

    It just redirects me to the home screen. no matter which app i use.

    is it just a problem with the iso?

    i completely softmodded the wii.

    im kinda new at this
    Last edited by skellinator; 08-24-2012 at 01:54 PM.

  2. #2
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    Hey, I've got some questions, then we'll move on...

    1) Which version of USB Loader GX are you using...
    2) Are you running an HDD formatted in: NTFS, FAT32 or WBFS?
    3) By ISO, are you loading an ISO from a WBFS file system?
    4) By soft-modding your Wii, have you checked out the guides here, to "Softmod ANY Wii"
    5) What version of Wii are you using.
    6) Is this the only ISO/game you've tried to load up thus far?

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  3. #3
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1: I'm running the 3.0 version
    2: I'm running a fat32 formatted hdd
    3: i don't know what you mean
    4: that's what I used to soft mod my wii
    5: I'm using wii version 4.1u
    6: there has been some others, wii resort, wii sports (didn't work)

    But these were the ones that were downloaded from torrents and transferred to my wii, all the games that I burned/ripped to the wii work perfectly fine

  4. #4
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    Lol, piracy isn't supported here, BUT if you legally have the games, that's fine. On the other hand while using these other games, did the titles mention anything about being SCRUBBED? Because the ganges you install/rip are in their original format.

    Sent from my Motorola Triumph using WiiHacks

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  5. #5
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i dont think the titles have anything about being scrubbed, why? does that matter? whats the difference?

  6. #6
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    Yeah, the way "scrubbed" ISO's are packaged, they are missing lots of "unimportant data" aka, missing lots of zeros in binary code. When these are packaged especially in a tight-package, archiving program such as 7-zip, the code becomes more mangled, encrypted and harder to read. Normally these files have to be converted to another format like wbfs, and then re-converted to a stand-alone iso image. However if this is not your case, then the images you might be getting are either corrupt or need conversion as mentioned prior.

    Try downloading the Wii Backup Manager and converting your iso's to wbfs then back to iso. If this helps, then your problem's solved
    Sent from my Motorola Triumph using WiiHacks

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  7. #7
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i'll give it a try, thanks for the advice

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •