Results 1 to 2 of 2

Thread: PriiLoader and USB Loader GX forwarder

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PriiLoader and USB Loader GX forwarder

    I followed the guide here and everything worked fine, I installed Priiloader .7. As I was trying out the loaders I went to into Priiloader and installed the .dol for USE configurable loader and it boot straight into it and everything works fine. But when I did the same thing but tried to set it to autoboot into USB Loader GX, the wii just sits there and does nothing. I did a google search and found someone else with the same issue and someone uploaded an older .dol to use, so I tried it and not it tries to boot but just keeps flashing the logo. I also tried going to the USB Loader GX website and loading the newest dol and doesnt work either. Ant ideas? Thanks

  2. #2
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts

    Lightbulb

    Here's the deal. Forwarders [.wads] need to match the actual applications running the games or HBC apps (/apps/USBLoader_GX/boot.dol). Are you sure you're not installing a channel [.wad] as well?

    Here's a short explanation from the site:

    Spoiler



    What I would do would be to check out this site: HERE, and this list of googlecode installations HERE.

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •