Results 1 to 3 of 3

Thread: Can't get U sing 2 backup working

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't get U sing 2 backup working

    Hi everyone

    I have a very strange problem I never experienced before. I have this game, called U sing 2 (german version), I made a backup of it on my HDD. Loads just fine from USB loader GX. The problem is, when I start a song either solo or duett mode, both video and audio keep freezing for a few seconds then go on - not always at the same time, totally random. Starting it from the original disc, it's ok.
    4.2 PAL system
    250 gb Western Digital HDD formatted to WBFS - compatible, according to this: http://www.wiihacks.com/recommended-...lity-list.html
    Logitech mics and USB hub (came with a "We sing" game)

    I checked my cioses, after reading this: http://www.wiihacks.com/wii-games/97...nce-games.html . Turned out I had cios250 v6, instead of v7, so I updated it to v8. Didn't help.

    So I thought I did the softmod quite a while ago, I updated it too, using this guide: http://www.wiihacks.com/recommended-...d-any-wii.html . Went without any problem and error -as always. The game was still messing.

    I tried all my other loaders, Cfg USB loader, Wiiflow, Neogamma. Same bug. I also converted my backup to ISO using WBFS manager, then formatted my HDD to NTFS, converted the iso to wbfs with the Wii game manager tool and copied it to the HDD. Same bug.

    Then I realized the original game says only 2 players, maximum 2 mics (not like the other karaoke games I'm used to, up to 4 mics and 8 players) I thought what if the 2 USB slots take too much energy or something and that's why the game can't load the songs properly. So having my HDD in 1 slot, I unplugged the USB hub and popped in only 1 microphone, but didn't help either.

    At this point, I have no more idea, that's why I'm asking you for help.
    Thanks

  2. #2
    New Member
    Join Date
    Aug 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright. I'm feeling a bit stupid now replying the answer for my own question. Meanwhile I was kind-of-desperately trying all kinds of setting and came to the Hermes cioses aaaand so far it looks like with the 224 base 57 it works.

  3. #3
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,673
    Thanks
    979
    Thanked 1,376 Times in 1,136 Posts
    Blog Entries
    10
    As long as you had base 57 with a select Cios then it will work, but in the guide to the set up of the any wii guide base 57 is in slot 250

    Glad you got it sorted

    Sent from my iPad using WiiHacks
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •