Results 1 to 2 of 2

Thread: Powered off during updating

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Powered off during updating

    I have an unmodded Wii 3.1e.

    I wanted to softmod it but I tried using a 4 GB SD card since 2g cards are no longer available. Since 3.1e does not accept 4g i tried to run an official update from nintendo. (This update will update it to 4.3e I suppose and I am wondering if there is a way to update it to 4.1 or less instead of 4.3.) But update started only for a small about about 3 or 4 percent, it froze and I also got a power outage. I restarted the Wii everything is just fine, I tried playing Mario Kart, it was fine.

    Should I update it to 4.3e again? I also found that soft modding 4.3 is more complicated hence I changed my mind to keep it in 3.1e to do the softmod.

    I was planning to somehow get hold of a 2g sandisk SD card so I could use it here in 3.1e. Its more easier.

    But will the update have caused any problem? Can I get a 2g sandisk card and do the softmodding?

    Thank you.

  2. #2
    New Member BabyDaddy's Avatar
    Join Date
    Dec 2011
    Posts
    234
    Thanks
    24
    Thanked 41 Times in 37 Posts
    You should be able to get 2 GB SD cards still..... last time I got them I picked up a 2-pack of PNY cards at Wally World for about $12.88 I believe. You can also get the "Official Wii" 2GB cards on Amazon for a little over $10.

    Walmart.com has the 2-pack of PNY cards for $12.88 still, they should be able to ship them to you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •