Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: USB Loader GX doesn't see wbfs files

  1. #21
    New Member
    Join Date
    Aug 2012
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    A version of WBFS Manager is 3.0. Don't now if it is important but I created those wbfs files with x32 version. My Windows version is x64 but WBFS Manager x64 crashed several times.


    Here are the directory list on my USB flash. Other apps including Homebrew are on the SD card. All wbfs files have proper names (id_numer.wbfs).

    Spoiler


  2. #22
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Thanks
    12
    Thanked 57 Times in 45 Posts
    If there's no change, try downloading this package: here. This is my new package, and I'd recommend running it on your SD card. Along with that, run a syscheck from your wii, if you don't know how here are the steps:
    1) Download SysCheck.zip
    2) Open up your SD Card.
    3) Go to your /apps directory (SD[Root]:\apps\)
    4) Create a folder named "sysCheck"
    5) In the folder /sysCheck, extract the contents of the .zip file into that directory.
    6) Run it in wiiflow, and save as csv, (It should save to the root of your card.)
    7) Return all info here.

    THX!

    Skeptical?


    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  3. #23
    New Member
    Join Date
    Aug 2012
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok. Updated info.

    I tried to convert "clean iso" to wbfs format. This time I used Wii Game Manager 1.5.0.2. Problem is exactly the same. No use of USB Loader GX and CFG Loader works like a clockwork.
    Now, I'll try the advice given above.

  4. #24
    New Member
    Join Date
    Mar 2010
    Posts
    26
    Thanks
    3
    Thanked 7 Times in 4 Posts
    What about your SD card? Is it SD, or SDHC? It's very odd that USB Loader GX "sees" the games only once.
    Also, are you launching USB LOader GX as a channel or as an app from Homebrew channel?

  5. #25
    New Member BabyDaddy's Avatar
    Join Date
    Dec 2011
    Posts
    234
    Thanks
    24
    Thanked 41 Times in 37 Posts
    Also, I would check the configuration in GX and see what the default IOS is. I believe that it should be 248, but it may have gotten changed somehow. In addition to that, I would look at the paths to make sure those are correct.

    If all else fails, just use CFG and call it a day! ;-)

  6. #26
    New Member
    Join Date
    Aug 2012
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I finally made it.
    I don't know what I change in Loader settings (I was adjusting the settings) but now it works. It is very strange because I didn't change anything before it stopped to work.
    But now it works and I am very happy.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •