Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Hardware issue, Wii Remote or Senor Bar?

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hardware issue, Wii Remote or Senor Bar?

    This is unrelated to the softmod, but I still having issues and couldn't find an answer on google.

    I moved my wii over to my gf's house and setup as I've done before. I noticed that the cursor on the home screen was more jumpy than usual and was constantly flashing, but still could navigate to my usb loader app.

    The problem was much more evident in game, Super Mario Galaxy. When trying to select my file, the remote is constantly vibrating and the cursor is flashing very rapidly, sometimes disappearing for a second or two. When holding the cursor over the "Play this File" button, it shows that a cursor is over the button and off of it, like the cursor is disappearing but very rapidly, a couple times per second.

    I've tried messing in the wii menu with the sensor bar settings, both location and sensitivity and they both seem normal. No outside interference when checking the sensitivity. I've also tried my second controller, new batteries, etc. Same issues.

    Any idea what could be causing this annoying issue? I'm leaning towards a faulty sensor bar, but I'm not 100% sure.

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    To see if it is the sensor bar use two candles and disconnect the sensor bar.
    If it is the sensor bar the wii will work perfect with the candles.

    Be careful with the candles.

  3. 1 User Says Thank You Jax For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tried the candles, they were picked up by the remote, same issues on the home screen and in game. I'm assuming maybe the remotes are the issue. Only thing I can think of, is that I did have the remotes in my truck in the hot Texas heat (105F-ish) and maybe that caused the IR sensor to become damaged?

  5. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by cammyd85 View Post
    Tried the candles, they were picked up by the remote, same issues on the home screen and in game. I'm assuming maybe the remotes are the issue. Only thing I can think of, is that I did have the remotes in my truck in the hot Texas heat (105F-ish) and maybe that caused the IR sensor to become damaged?
    Lets hope those wiimote's were only Damaged and not the console , if you had it in the truck as well.

  6. #5
    New Member
    Join Date
    Jul 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    After some more troubleshooting, I think I've come to the conclusion that this is only an issue in SMG and SMG2. I tried a couple other games, and couldn't find any issues dealing with the cursor. After searching online, it seems some others have the same issue as mine, no solutions unfortunately

  7. #6
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by cammyd85 View Post
    After some more troubleshooting, I think I've come to the conclusion that this is only an issue in SMG and SMG2. I tried a couple other games, and couldn't find any issues dealing with the cursor. After searching online, it seems some others have the same issue as mine, no solutions unfortunately
    That's weird!
    If it was working before the move, it's hard to believe it's those games that are causing this issue.
    Especially when it does act up on the wii menu screen
    I guess your lucky in a way, that it's only happening with two games and not all of them.

  8. #7
    New Member
    Join Date
    Jul 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Some issues also came up in SSBB, so I'm at a loss for ideas. Going to pick up a new controller tonight to see if that fixes the issue

    New controller did not fix the issue, must be console related... and that blows
    Last edited by Jax; 08-17-2012 at 01:04 PM. Reason: Merged Posts.

  9. #8
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by cammyd85 View Post
    Some issues also came up in SSBB, so I'm at a loss for ideas. Going to pick up a new controller tonight to see if that fixes the issue

    New controller did not fix the issue, must be console related... and that blows
    I am truly sorry to hear this.
    I wish there was something we could do to help you with this situation, But i don't believe we can.

  10. #9
    New Member
    Join Date
    Mar 2010
    Posts
    26
    Thanks
    3
    Thanked 7 Times in 4 Posts
    Close the curtains. Seriously. Sunlight, either direct or reflecting off of something can cause this problem. I have a big bay window in my living room and when the sun is shining through, it has the exact same effect on me that you described above. Also, the IR's could be reflecting off of something in the room and giving you probs. Sometimes if my TV, (sensor bar on top) is turned even a little towards the window, the sensor bar IR's bounce off of the window and wreak havok on me.

    Hope that helps.
    Last edited by 11LOBO11; 08-17-2012 at 04:23 PM.

  11. 2 Users Say Thank You to 11LOBO11 For This Useful Post


  12. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    I agree with 11LOBO11, any sort of light can cause issues. In my time here I have seen people's christmas lights wreak havoc, florescent lights, windows, all kinds of stuff that normally wouldn't seem to be the cause. Even the model number on some Wii remotes seems to make a difference. I have 3 remotes that work fine and one that only jitters during daylight hours but is fine at night. The only difference between them was a small thing I noticed on the PCB under the battery compartment, otherwise they are identical. If I can find that post I will link to it....

    EDIT: Took some digging, but here it is: http://www.wiihacks.com/wiihacks-new...te-cursor.html

  13. 1 User Says Thank You cjizzle For This Useful Post

    Jax

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •