Results 1 to 3 of 3

Thread: Cios/ios cluster !!! Help me please

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cios/ios cluster !!! Help me please

    I softmodded a console for my little bro. back in april 2010. I was updating the cios/ios file's, and nothing was working and then i started mixing and matching without a cause, I'm not really sure what i did wrong. I updated the apps, I reformatted the hard drive b/c my computer was not recognizing it and started adding new games. I tested some of the new games none of them will work, i burned some old games like wii sports to the HD and the as well do not work. For some stupid reason i downgraded ios36 in hopes that, well i dont know what i was hoping for. The console will play games from disc still, WiiMC works fine, the internet channel works, everything works except back up's on the HD

    This is what is on the console right now: system menu 4.2u, 1tb hardrive, 4gb sd card, apps- cfg usbloader v70/249, wiimod 3.2, priiloader v0.3, priloader 236 mod v 0.7, wiimc 1.3.0, trucha bug restorer v1.1, d2x cios installer, cios 222 installer v5.1, ftpii v0.21
    THIS IS THE DEBUG REPORT BELOW
    # CFG USB Loader 70


    IOS:

    Last edited by Jax; 08-17-2012 at 06:22 AM. Reason: Added Spoiler...

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    A few suggestions:

    1. Follow the Softmod ANY Wii guide, beginning to end. This will give you the best setup (in our opinion).
    2. Use either our Fat32 guide or NTFS guide to format and set up your hard drive.

    After doing that post back if you are still having problems. The above steps solve many, but without getting your Wii into a configuration that we are familiar with it is kind of tough to identify where the issues may be.

  3. #3
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you, everything worked fine. One problem i was having was that cfg usb loader was loading the games using the wrong ios. it would try to auto load the correct ios, but would freeze, i could go through every game with trial and error setting the correct ios, for some reason though most would load using the 224-mlaod setting. I am using usb loader gx without a problem. Thanks a million JIZZLE

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •