Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Reformatted Wii and can't mod with letterbomb. Haven't had this happen before.

  1. #21
    New Member bluescity84's Avatar
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    The hackmii installer should create a log file on the sd card, found at sd:\installer.log. This log should give some info on what the installer is doing.


    Also, when you run out of hair, your welcome to send the wii to me (free). But I really don't think that will be required.

    After attempting to install the casper hackmii-fix files I don't see an installer.log file on the SD card when I put it back into the computer.
    After everything is said and done I can give you an exact list of all the files I do see on my SD Card after attempting to install the wiibrand.

    apps
    bootcb2
    bootmii
    ploader
    wad
    boot.elf
    boot-cboot2.elf
    bootmii-ios.bin
    bootmini.elf
    cboot2-ios.bin
    key_dumper.elf
    load.dol
    md5summer.exe
    neekbooter.dol
    startup.elf
    Willbrand GUI.exe
    willbrand.exe
    private

    After installing the wiibrand entering my mac address and system menu It installs the private folder on the root of the SD I take the SD card out put it in the wii find the green envelope with the red bobomb and thats when it looks like it's about to work but doesn't and freezes after leaving the initial screen.

    I thought maybe there was a step I was missing or there was something on the SD card that shouldn't be there.

    Haha thanks for the suggestion about sending you the wii also

    Since I've already destroyed any chances of salvaging my old save data to the wii do you think I should just try to format it again?
    Last edited by bluescity84; 12-15-2012 at 10:56 AM.

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Delete sd:\boot.elf (hackmii installer)
    extract \boot.elf (casper) from the hackmii-casper fix to sd:\
    Run wilbrand again and follow the suggestions in the hackmii fix thread.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #23
    New Member bluescity84's Avatar
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Delete sd:\boot.elf (hackmii installer)
    extract \boot.elf (casper) from the hackmii-casper fix to sd:\
    Run wilbrand again and follow the suggestions in the hackmii fix thread.
    The problem I seemed to be having was while attempting to make a nand back up. I received a screen of nothing but garbled coding and then the Wii freezes. This happened even after extracting the entire casper file to the SD card, but before continuing with the boot.elf file renaming process. Should I change the files and try to progress without creating a nand back up at this point? I know the thread says I can run key-dumper but I'm not sure at what point in time its going to allow me to run it if it keeps freezing up on me.

  4. #24
    New Member bluescity84's Avatar
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I want to also clarify this was after reformatting the sd card and extracting only the casper hackmii zip file onto the sd card and then entering my Mac address to create the private folder.

  5. #25
    New Member bluescity84's Avatar
    Join Date
    Dec 2011
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It doesn't matter; changing the names of the boot.elf files still renders me a garbled screen of code that freezes after showing me a short screen with a disclaimer and something about loading ios. Before I came back on the thread here I even purchased SSB and Batman Lego to use the exploits which still freeze at the scam screen. I think I'm ready to throw in the towel.

  6. #26
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    You just made 3 consecutive posts in 40 minutes...Multi-posting is against the rules, please use the edit button to add to previous posts.

  7. #27
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Try adding video=NTSC to the bootmii.INI see if that helps bootmii load, unless your pal, then try pal60 or pal50, other is also progressive

    Or try to just get your key bin by replacing ppcboot.elf with key dump.elf, renamed to ppcboot.elf.

    Sent from my Nexus 7 using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •