Results 1 to 6 of 6

Thread: Safe to update IOS?

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Safe to update IOS?

    Hello and thank you for taking the time to view my post.

    I have just purchased a used wii and plan to soft mod it today.

    I have read over the "Guide: Softmod ANY Wii" on this forum several times and just have one question before I proceed.

    I noted that in Section 1 of the guide, it specifies that Bannerbomb works with versions 4.0 - 4.2 and that Letterbomb works with version 4.3

    I then noted that in Section 2 it says:
    "If you would like to update your Wii IOS: Download IOS Update.zip (If you are on a System Menu version other than 4.3, you need this!)"

    So my question is:
    If I use bannerbomb in section 1 is it safe to then update to v.4.3? since the bannerbomb method works only with 4.0 - 4.2 and not with 4.3

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    What system menu is your Wii now?

    Follow the instructions for your system menu.

  3. #3
    New Member
    Join Date
    Jul 2012
    Posts
    76
    Thanks
    2
    Thanked 24 Times in 22 Posts
    There is no reason for you to update to 4.3. Stick with 4.1. 4.2 and 4.3 have NO extra features, they just have anti-homebrew code.

  4. 1 User Says Thank You Anteara For This Useful Post


  5. #4
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Anteara View Post
    There is no reason for you to update to 4.3. Stick with 4.1. 4.2 and 4.3 have NO extra features, they just have anti-homebrew code.
    Thanks Anteara. That part of the guide should probably be amended then.. Since it states "If you are on a System Menu version other than 4.3, you need this!" --Glad I came here and asked questions before blindly following the guide then.

  6. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    If you are on any other system menu than 4.3, you do need the IOS update pack. That is why the guide says that.

    There is no reason to update your system menu. But you do need the IOS that comes with the 4.3 system menu.

  7. #6
    New Member
    Join Date
    Jul 2012
    Posts
    76
    Thanks
    2
    Thanked 24 Times in 22 Posts
    Sorry, I probably should have clarified myself:

    You will need to install the IOS packs if you're not on 4.3, BUT, you should NOT update to 4.3 system menu. I thought you were referring to updating your system menu after updating the IOS. In fact, it's actually necessary to update your IOS's if you're not on 4.3 (since 4.3 come with them), and it's recommended to install the 4.1 system menu from the SoftMod Any Wii tutorial, NOWHERE else) as it is the most compatiable.

    I apologize.
    Last edited by Anteara; 07-29-2012 at 10:05 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •