im trying to install ios36 and 249 but i get error(ret -2)