Results 1 to 2 of 2

Thread: Wii turned off while saving, game will now not run, help?

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Wii turned off while saving, game will now not run, help?

    Can some one please help.

    My nine year old son has a Wii which he plays Skylanders on. Unfortunatly he turned the Wii off while it was saving and now the Skylanders game will not run. The machine recognises the disc, and when you select the game channel the title screen comes up, but when you press start the screen goes black and nothing happens.

    I've formatted the memory several times and tried leaving the machine unplugged for a period of time but nothing seems to help.

    This did happen a while ago and I got the game working again, but this time it doesn't seem to be working.

    Please help.

  2. #2
    New Member
    Join Date
    Jul 2012
    Posts
    76
    Thanks
    2
    Thanked 24 Times in 22 Posts
    First of all, nintendo wii discs are read only, which means luckily there *should* be nothing wrong with the disc. I'm not really exactly sure what the problem could be, I'm sure someone else could shed some light on this.

    Try removing the CMOS batery, waiting a few seconds, and then reinserting it.

    Here are some steps I can offer you to help troubleshoot, though:
    1)Download usb loader gx (or your favourite loader) and install the game to a hard drive. Then attempt to play it from the hard drive. If it works, this will rule out the disc as a culprit as you have been given a 1:1 image.
    2)Try and play a DIFFERENT game via DISC on your wii. If it does work, this rules out the dvd drive.
    3)Does Skylanders request to install an updated IOS the first time you play it?
    4)Formatting the memory generally isn't a good idea, however, move ALL your save files from the wii's memory on to your SD card. Attempt to play the game. If it still does not work this rules out a faulty save corrupting the game as it attempts to look for the save.

    Again, I have no technical reference to back up my assumptions and they are just that, assumptions. It is a very good idea to troubleshoot, however as the more information the more experienced modders get, the easier it will be for them to help you. I'll wait for someone else to chime in with more experience, good luck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •